Rack Servers

Last reply by 08-15-2022 Solved
Start a Discussion
3 Silver

R730XD Possible Motherboard, iDRAC, Fan Issue

Hi all,

I picked up a used R730XD last week and have been going through configuring/updating things and have run into some odd issues with this server.  I could not get the virtual console to display anything.  It would load up on both the java and html5 version but show "No Signal".  Additionally, there were some weird issues with the iDRAC web interface.  It was very sluggish initially and also the system performance and power meter displays were not showing the correct background.  Lastly, the fans were running 100% all the time regardless of the server load.  I could manually lower the fans with IPMI commands, but in auto mode they would stay running all the time.

In my troubleshooting process I noticed that the Lifecycle controller firmware stated  So I reflashed the iDRAC controller firmware and that brought back the correct displays for the system performance and power meter displays.  Additionally, I drained the flea power from the server and restarted it.  After those two things the virtual console was working properly and the fans were working properly in auto mode.

I got everything updated last night and then powered off the server for the night.  When I powered on the server this morning the fans kicked on at 100% and the virtual console issues returned.  I am able to connect, but it just says "No Signal".

Does anyone have any thoughts on the possible issue?  Does this sound like a motherboard issue?  If I replace the motherboard will that change the service tag?  Is the iDRAC built into the motherboard or a separate component?


Solution (1)

Accepted Solutions

Hi @Legacy777,


The Dual SD module is mainly used for OS solutions. If you don't use it, you can remove the card and leave it out. 

Social Media and Communities Professional
Dell Technologies | Enterprise Support Services

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

View solution in original post

Replies (12)

Hi @Legacy777,


Ultimately if you have tried the troubleshooting suggested below and it doesn't resolve the issue, it most likely to be a faulty mainboard.


You mentioned you have updated the iDRAC firmware, what is the current firmware? What happens if you downgrade 1 version below the latest? Does it resolve the issue? 


Have you tried reseting the iDRAC, both soft and hard reset? Try using the RACADM guide: https://dell.to/3cd3myn


Accessing to iDRAC UI has no issues right? Only on console redirect? Is the server connected to an external monitor, what is the output when the console redirect is showing No Signal? What browser have you tried? 


If you replace the mainboard, yes it will change the service tag. You may need to contact support for guidance to amend the new board to existing service tag. iDRAC is built in, but you need license to enable Enterprise. You will too need to contact support to generate license email but before that you need to check with the previous owner to transfer ownership to you. 

Social Media and Communities Professional
Dell Technologies | Enterprise Support Services

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!


Hi Joey,

Thank you for the reply. 

I am running idrac firmware which is one version below the latest of  The symptoms were the same between both versions.  I am also running bios 2.13.0.  Connecting to the idrac web console is a little laggy/slow especially when the system is off.  It is a little more responsive when it is turned on.  I do have an external monitor connected to the server and the display shows up fine and works as expected.  I have tried Firefox, Chrome, and Edge as well as both the Java and HTML5 and get the same results.

I have tried resetting the idrac multiple times and a soft reset does not resolve the issue.  A hard reset clearing the idrac does work in getting the virtual console to function properly as well as getting the fans to work properly in auto mode.

When the system is not functioning properly the other thing to note is that when I bring up the virtual console when the system is on, it's showing "No Signal" and I go to the "Power" menu the virtual console it is still indicating the server is off.  The screenshot below shows the menu with the server on in the background.  While all this is occurring the fans are running at 45% with no load on the server and booted into Windows.


I purchased this system used and I would likely purchase the mainboard used as well.  If the used mainboard has an enterprise license associated with it....would it follow that main board?

I found a post with pretty much the same problem as I have, but no resolution.


Any other feedback/input is appreciated.



Hello Legacy777,


By design you should still be able to access the DRAC with the system powered off.

This would give you a No Signal in the virtual console but otherwise the DRAC should work normally.


Do you have any add-in graphics card? If so try removing.


You may also test in minimum to post configuration, make sure it works overnight, and add parts back in slowly to see if the issue is related to a component.


The minimum components to allow the PowerEdge R730xd to complete POST are:


System board

One power supply unit

One processor (CPU) in socket CPU1

One memory module (DIMM) installed in socket A1

Left control panel (for power button functionality)

One backplane card



Remove anything not on that list: DVD, Hard drives, PERC controller, backplane, network card, NIC cable, any pcie cards, keyboard, mouse, USB devices, ….  anything not on the list remove.


If you have done all those, like Joey says, you may need system board replacement.


The system board part number is on a sticker by CPU1 socket, number beginning with CN the second set of numbers is the part number (last 5 numbers in that group). There are third party resellers, not affiliated with Dell, that sell Dell parts. Examples: _www.circlecomputer.com   _www.impactcomputers.com   _www.serversupply.com


When replacement system board is installed and turned on you are prompted to input the Service Tag number. Make it exactly as the service tag on the system. The iDRAC license is bound to that service tag and you will be able to import the license after service tag is set correctly.



To register the R730XD in your name you need to do Ownership Transfer. This link describes what to do for third-party purchases of the R730xd.

Ownership Transfer and Dell Product Registration Guides:


Ownership Transfer form




After ownership transfer, the iDrac license should be listed in your Digital Locker, if you find it there you can save and then upload to the iDrac. You can find details on the digital locker here.  https://www.dell.com/support/software/us/en/4


Dell -Charles R
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!


Hi Charles,

Thank you for the reply and information, I appreciate it!

Here is an update and some more information on my troubleshooting.  As mentioned previously the primary issue with the virtual console is when the system is off.  If I drain the flea power and start the system the virtual console works as expected.  When I shut the system off and leave it sit overnight or through the day 7-8 hours and then try to go back the virtual console now does not display a signal.

I then tried when the system was running and the virtual console worked as expected after the 7-8 hour range.  However, after another 14-16 hours (21-24 hours total) the virtual console does not display a signal.

This past weekend I pulled components so it had the "minimum" components to POST.  After doing that and doing testing, the virtual console displayed correctly after 24 and 48 hours, so that was encouraging.  I've added the second CPU and another stick of memory in this morning and will continue to test and add individual components back to the system to see how things respond.

My one concern is that if I get to a point where adding a component back in causes the problem to reoccur, is the problem due to that specific component or the main board and just how that component interacts/interfaces with it.

So that's the latest and greatest as of this morning.





Would you confirm if the BIOS is also up to date, as well as if this is occurring on different browsers?

What version of Java are you using?

Lastly, is the iDrac configured to share traffic across the LOM, or are you using the dedicated iDrac port?


Let us know.


Chris Hawk
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!

Hi Chris,

I am running 2.13.0 which was the latest until 2.15.0 came out last Thursday.  I don't want to update to it right this minute so I don't add another variable in the mix.  What I'm experiencing is occurring on Chrome, Edge, & Firefox.

I'm using the latest version of Java (I'd have to check what version).  It occurs with HTML5 console as well.

Idrac is configured to use the dedicated idrac port.


Hi @Legacy777,


If you did try the minimal post components Charles suggested, and you manage to isolate the particular component is the cause of the issue, you might want to try replacing the component. If the issue still persist after the component has been replaced, then the mainboard need to be replaced. It depends on what is the component, but most of all components interact with BIOS and iDRAC. 

Social Media and Communities Professional
Dell Technologies | Enterprise Support Services

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!


Hi Joey,

As an update, I started adding components back to the system and the only component that recreated problems with the virtual console was the internal dual SD module.  I removed it again and drained the flea power from the system and have not had any issues with the virtual console.  I am at the point where I've reinstalled everything other than the internal dual SD module.  I will confirm over the next day or so that the virtual console still works as expected then reinstall the internal dual SD module to see if I can reproduce the issues with the virtual console.  If I can that may indicate the internal dual SD module is bad or that something is not working properly with the motherboard.....like you said the idrac interacts with most all components.

I'll report back what I find out



I was able to reproduce the same behavior that when I remove the internal dual SD module everything with the virtual console and idrac web console works as expected.  When I install the internal dual SD module the virtual console does not work as expected and the idrac web console is slow/sluggish.

I will try and pick up a replacement internal dual SD module for testing since they're relatively cheap.  If I get the same issues with the virtual console then I think the conclusion is that the main board has issues and should be replaced.


Latest Solutions
Top Contributor