Rack Servers

Last reply by 05-18-2022 Unsolved
Start a Discussion
1 Copper
1 Copper
200

SWC0700: iDRAC is not ready. The configuration values cannot be accessed.

i have problem on poweredge R420

Problem symptoms include:

BIOS message, iDRAC is not ready, iDRAC initialization error
SWC0700: iDRAC is not ready. The configuration values cannot be accessed.
Case fan running at high RPM
No light behind front panel LCD screen

anyone can help me ?

 

1.jfif

 

2.jfif

 

 

Reply (1)
177

Hello, Please try below troubleshooting steps. 

to power drain

 

Shut down server.

Remove power cable (all power cables if there are redundant power supplies)

Hold the power button in for 15 seconds.

Reconnect the power cables.

Wait 2 mins(this is to give the iDRAC time to initialize)

Restart the server.

 

Resetting iDRAC https://dell.to/3K4PvWi

 

Checking NVRAM clear https://dell.to/3FTFUBd

 

If you have iDRAC port card please reseat and check again https://dell.to/3Lqc5Jm

 

If you don't have iDRAC port card then to take the server to minimum post configuration

 

The minimum components to allow the PowerEdge R420 to complete POST are:

  • System Board
  • CPU1 with heat sink (minimum for troubleshooting)
  • Single DIMM configuration with DIMM in socket A1
  • Control Panel with cable (to power system on)
  • Expansion Riser
  • PSU (and for redundant PSU also the PDB/PIB)

 

 

If the above troubleshooting steps don't help I would suspect a hardware error. It could be iDRAC port card or motherboard. If you need iDRAC port card part number is 2827M 

 

Hope that helps!


Thanks,

Erman Özkurt
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#Iwork4Dell

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!
Latest Solutions
Top Contributor