Rack Servers

Last reply by 09-01-2022 Solved
Start a Discussion
2 Bronze
2 Bronze

swc0700 idrac is not ready. the configuration values cannot

i have R420 and my problem is that fan is full speed and idrac initializing not responding and auto reboot. the problem is start from i upgrade my bios etc and during installation upgrade is stuck (hang), after that this problem accure. i already try nvram reset, telnet using serial (which appear is the same windows with the monitor), using download iso from dell (and hang during collecting system inventory or something like that), download all tools that i can find on dell.com. any idea what should i do anymore ? sorry with my bad english. thank you albert dalton

Labels (1)
Replies (21)
2 Bronze
2 Bronze

Official Dell solution is to replace the motherboard. I guess I will move all to HP. Such things does not happen if You try to upgrade iLO on HP.


Hello everyone. Happy New Year! I wish everyone a much better one than 2020 was!

I bricked one iDRAC before so, I got another board... There were no solutions to repair the iDRAC!!! I got another board which I bought online and iDRAC came with version or something like that. I need newer versions because older ones do not have HTML5 console and I decided to upgrade it using OFFICIAL DELL update tool (downloaded from official dell website using the service tag of the new board). Update tool booted and guess what... it could upgrade all but failed on iDRAC so now I have two unusable boards because of this...

Reasons why this happens from my point of view:

1. DeLL is low quality

2. They do this in purpose so if You try to upgrade an "older" server, it will be bricked so You need to buy a new one

They don't have a repair procedure for this!

We will definitely NEVER buy dell products again. Fortunately, this happened on testing servers but production ones will be replaced with H3C or HPE. Once this is done, I will upgrade them all and tell You the failure rate.

Guys, be careful with dell upgrade tools. It is unpredictable. Upgrade does not bring much benefits but can bring a lot of headache. As an IT enthusiast and IT professional guy I could not suggest this equipment.


I hope this will help someone not to destroy the server.


Thank you for your information friend.

3 Silver

Same problem here. Exactly the same problem. Sad thing is I cant dismiss it and buy another one.....


can you tell me where to find information regarding these processes? I have the same problem but I havent tried clearing the NVRAM or inputting commands using RACADM. I have no idea on how to do that, Im quite dummy when it comes to servers...



if you do all steps then as already written by other users replace the motherboard.


Did you have any other questions?


Regards Martin

Martin Schiemenz
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!

if you have the same problem than don't waste your time with repairing (just like i did almost waste 1 month) just replace the unit or motherboard and don't upgrade the bios anymore


Well that's a shame. Ive bought these 2 R420 that never got used (the original buyer never used it) and the first one worked just fine, its under usage by 1 year now. This week I was going to put the second one to use, bought a lot of extra memory and storage for it, a raid controller... And decided to update everything in it because "why not?"... Then I simply let the Lifecycle Controller to update it all online, automatically... and here we are.

I will still try the procedures involving the serial port and SD card reader, I haven't tried those. But I dont think I will have any success...

Can I at least stop the server form trying to initiate the IDRAC every single time it boots up? This server wont need remote access so if I were able to simply deactivate everything IDRAC related I'd be good. My main problem right now is that it takes some 10 minutes trying to initiate the IDRAC when it powers up AND it halts after failing, asking for keyboard input. If the server just boots ignoring everything IDRAC related, it would be fine to me. Even if I weren't able to remove the IDRAC initialization attempt but after its failure the server keep doing the boot process, that would suffice. Replacing the motherboard right now isn't an option...



no sorry I don't see how to bypass iDRAC initialization as it is integrated on motherboard.


Marco B.
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!
2 Bronze
2 Bronze

A potential solution before mainboard replacement is reset of the drac by jumper or command line if it is accepting commands. There is a nvramm jumper on the mainboard. The jumper location is in the manual or on the flip side of the cover. You can sometimes recover the idrac by resetting the nvramm jumper to defaults. The idrac might take a reset if you can use racadm or ssh to the drac and run racadm racreset or racamdresetcfg the cfg add on takes it to factory default. 

Latest Solutions
Top Contributor