Strebeld
2 Bronze

Add Splitter Greyed Out in RP Admin Interface

Using RP 4.0 and the "Add" RP splitter is greyed out. Any reason why this can happen?

Labels (1)
Tags (2)
0 Kudos
5 Replies
etaljic81
4 Tellurium

Re: Add Splitter Greyed Out in RP Admin Interface

Verify zoning and make sure the enabler is loaded on the VNX (assuming you have a VNX here)

0 Kudos
o17Uu33DCF12520
4 Tellurium

Re: Add Splitter Greyed Out in RP Admin Interface

All splitters that are masked and zoned to the RPAs are automatically added to the system, unless they are already attached to another RPA cluster. VPLEX, VNX and Symmetrix splitters are automatically added to the system regardless of masking and zoning, unless they are already attached to the maximum allowed number of RPA clusters. See the EMC RecoverPoint Release Notes for the maximum number of RPA clusters that can be attached to a splitter.

The Add button is only enabled when there are splitters installed on the storage and ready to add to the system.

0 Kudos
etaljic81
4 Tellurium

Re: Add Splitter Greyed Out in RP Admin Interface

Kevin, you say: "VPLEX, VNX and Symmetrix splitters are automatically added to the system regardless of masking and zoning, unless they are already attached to the maximum allowed number of RPA clusters"

How is it going to be automatically added if you don't zone the RPAs to the storage array?

0 Kudos
Highlighted
Kenneth_Ray
2 Bronze

Re: Add Splitter Greyed Out in RP Admin Interface

After zoning...if you add and it has an issue and you remove the splitters. How do you re-add them again?

0 Kudos
sndpmittal
1 Copper

Re: Add Splitter Greyed Out in RP Admin Interface

Hi Guys, I have also faced same issue. In my scenario I had shared splitter across clusters. Because of same site name used in two clusters, I was not able to add splitter on another cluster.

If you have more than 1 RPA cluster, please check site name. Hope its work for you.

0 Kudos