Cagri_ARIKAN
1 Nickel

Add Vcenter to Recoverpoint GUI.


Hello Everbody;

I have a new problem, I upgraded my recoverpoints version to 3.5.SP2 with EMC Support team.

Now I want to add my virtual centers to the RPA's but when adding with the right values I got this error;

"Operation Failed

Error: Site control encountered communications errors"

When I rescan on the RPA the virtual centers I got this error;

"Failed to rescan virtual centers

Error: Manager is unreachable"

I check these things;

*RPA'S are pinging my virtual center, my virtual center is pinging my RPA's management ip.

*VCenters 443 port is opened and in listening mode.

*I can connect to the VC with the right username and password.

*I take the certificate from VCenter's Vmware/SSL/Rui.crt folder.

* I rebooted all my recoverpoints but still take the error.

Everything is correct I know because before this upgrade I can connect my Virtual centers to the RPA's.

Anyone have ideas or solution for my problem?

Need help.

Thanks.

Labels (1)
0 Kudos
5 Replies
Hardus
1 Copper

Re: Add Vcenter to Recoverpoint GUI.

Have the exact same issue after upgrade - any fix on this yet??

0 Kudos
mfvincent
1 Nickel

Re: Add Vcenter to Recoverpoint GUI.

Hi Hardus

There are several discussions relating to not being able to connect Vcenter, KB acticles include

RecoverPoint: Adding VMware vCenter server fails with "Error: Site control encountered communication errors".             

Article Number:000070347 Version:1

RecoverPoint: Unable to add Virtual Center server after upgrade (Error: Manager is unreachable)            

Article Number:000168043 Version:2

It can in many cases be down to the certificate that is being used, HTH

Mike

0 Kudos
Highlighted
Hardus
1 Copper

Re: Add Vcenter to Recoverpoint GUI.

Have two vcenters with different certs but with same results. Doubt that it's certs as this was working before SP2 upgrade.

70347 - We're on 3.5.SP2, not sure if this article is still applicable - was using the IP anyway but still no luck. Restarted RPA's but no change

0 Kudos
forshr
3 Zinc

Re: Add Vcenter to Recoverpoint GUI.

Hi there,

The first thing to try is to reboot the Site Control RPA in the cluster that is local to the vCenter. You can determine which RPA this is from the GUI which shows this in the bottom right hand corner with an asterix.

From the nature of the error message this does not look to be a certificate issue and ultimately we can bypass this verification check as a test.

Regards,

Richard

0 Kudos
SourabhS
1 Copper

Re: Add Vcenter to Recoverpoint GUI.

Hi There,

Please try the following:

  1. Input theVMware vCenter name using lower case characters only.

    Or

  2. Use the host IP address.

This has worked for me.

Regards,

Sourabh

0 Kudos