Highlighted
1 Copper

Mounting A Recoverpoint Replicated LUN

Hi all, 

I am having a problem mounting a replicated LUN, it errors when I try to re-signature the copy. This is the environment: Recoverpoint 4.1, ESXi 6.0, VNX 5400, and I was testing with Virtual Access. I tried the GUI and then the command line with esxcfg-volume -M <uuid> and even though it said it was mountable it failed with a "Not Supported" message.

Any thoughts?

 

0 Kudos
3 Replies
Highlighted
Moderator
Moderator

Re: Mounting A Recoverpoint Replicated LUN

Hello vWannabe,

The version of Recoverpoint that you are using is not supported with ESXi 6.0.  you need to use a newer version that supports your ESXi version.

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
Highlighted
1 Copper

Re: Mounting A Recoverpoint Replicated LUN

I suspected that, but I found this document

https://support.emc.com/docu54078_RecoverPoint-4.1.x-Simple-Support-Matrix-.pdf?language=en_US

my client has Recoverpoint 4.1.1.

 

Am I interpreting this correctly?

0 Kudos
Highlighted
Moderator
Moderator

Re: Mounting A Recoverpoint Replicated LUN

Hello vWannabe,

Can you post a screen shot of the error so I can get a better understanding of where the error is happening at?

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos