pauliusm
2 Bronze

RP for VMs 5.2.P1 and ESXi 6.7.0, 10302608

Jump to solution

Hi,

Trying to setup vrpa cluster on esxi 6.7U1, installation ends up with an error: could not create virtual repository.

And when I check logs, i see in server.log:

2018-10-27 18:01:22,237 [CommandWorker-13] (BaseAction.java:42) ERROR - CreateRecoverPointDeviceAction Failed.

com.emc.recoverpoint.connectors.actions.infra.ActionFailedException: API Version <6.7.1> is not a number, cannot get virtual disk type

Maybe there are any updates comming to support newest ESXi?

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
pauliusm
2 Bronze

Re: RP for VMs 5.2.P1 and ESXi 6.7.0, 10302608

Jump to solution

Yes it seems to be Vcenter issue. I can reproduce problem with 6.7.0U1, while 6.7.0d works fine.

View solution in original post

0 Kudos
3 Replies
pauliusm
2 Bronze

Re: RP for VMs 5.2.P1 and ESXi 6.7.0, 10302608

Jump to solution

Confirmed same with VMware ESXi, 6.7.0, 10176752

Looks like its vcenter-related: vCenter 6.7 Update 1 got a unique API Version .... |VMware Communities

0 Kudos
pauliusm
2 Bronze

Re: RP for VMs 5.2.P1 and ESXi 6.7.0, 10302608

Jump to solution

Yes it seems to be Vcenter issue. I can reproduce problem with 6.7.0U1, while 6.7.0d works fine.

View solution in original post

0 Kudos
Idan
DellEMC

Re: RP for VMs 5.2.P1 and ESXi 6.7.0, 10302608

Jump to solution

Hi there,

RP4VMs 5.2P2 which will be released later on today will support vCenter and ESXi 6.7, including 6.7U1.

Hope that helps,

Idan


Idan Kentor
Tech Staff Engineering Technologist - Data Protection


idan.kentor@dell.com
@IdanKentor