Mutis2019
1 Nickel

RP4VM - VCENTER 6.7.u2 and VSAN 6.7.u2

Jump to solution

Hi,

we have to upgrade our vxrail to the latest release 4.7.200(it contains vsan 6.7u2 and vcenter 6.7.u2).

We have read, in the simple matrix pdf, that the latest version of rp4vm (5.2.0.p5) supports until 6.7.u1.

Do you know if there will be release a new version of rp4vm that supports 6.7.u2 version?

Thanks

0 Kudos
1 Solution

Accepted Solutions
Idan
2 Iron

Re: RP4VM - VCENTER 6.7.u2 and VSAN 6.7.u2

Jump to solution
Hi, RPVM 5.2P5 and 5.2.1 supports VxRail 4.7.200 and vSphere 6.7U2. The RPVM and VxRail ESSMs would be updated shortly. Hope that helps, Idan
Idan Kentor
Product Engineer - RecoverPoint and RecoverPoint for VMs
@IdanKentor
idan.kentor@emc.com
1 Reply
Idan
2 Iron

Re: RP4VM - VCENTER 6.7.u2 and VSAN 6.7.u2

Jump to solution
Hi, RPVM 5.2P5 and 5.2.1 supports VxRail 4.7.200 and vSphere 6.7U2. The RPVM and VxRail ESSMs would be updated shortly. Hope that helps, Idan
Idan Kentor
Product Engineer - RecoverPoint and RecoverPoint for VMs
@IdanKentor
idan.kentor@emc.com