KSmith1691
1 Nickel

RecoverPoint - slow storage, bad Fibre Channel cable, or other connectivity issue

All,

I have a strange RecoverPoint Problem. Description below.

2 x new RecoverPoint Clusters (2 RPA per cluster).

2 x new VNX 5600.

Some CGs defined on RP. All LUNs in CGs blank and no hosts attached yet.

Despite no actual traffic get these mesages "

WARNING: 12 timeouts occurred during the past 60 minutes from hba_1 to 0x50060166096011a9. Possible causes: slow storage, bad Fibre Channel cable, or other connectivity issue. ; DRSITE-RPA-MGMT ; RPA 2 in DRSITE-RPA-MGMT

WARNING: 20 timeouts occurred during the past 60 minutes from hba_3 to 0x50060166096011a9. Possible causes: slow storage, bad Fibre Channel cable, or other connectivity issue. ; DRSITE-RPA-MGMT ; RPA 2 in DRSITE-RPA-MGMT

WARNING: 17 timeouts occurred during the past 60 minutes from hba_1 to 0x50060166096011a9. Possible causes: slow storage, bad Fibre Channel cable, or other connectivity issue. ; DRSITE-RPA-MGMT ; RPA 1 in DRSITE-RPA-MGMT

I have replaced all cabling to / from RecoverPoint including Disk Array Front End Ports. Zoning has been checked and is correct. SAN Copy has been disabled as it sometimes conflicts with ReocverPoint due to dual mode setting of SP front end ports.

Is this RecoverPoint Bug? Is it to sensitive? I would prefer not put replication in place without some information on this.

RecoverPoint 4.1.SP2.P3(i.219)

VNX 5600 FLARE 5.33.009.5.155.

EMC Badge Brocade Fabric with 2 x 6510 running FOS  v7.3.1d.

Best Regards,

Kevin.

Any info much appreciated,

Kevin.

Labels (1)
5 Replies
echolaughmk
3 Silver

Re: RecoverPoint - slow storage, bad Fibre Channel cable, or other connectivity issue

Have you opened a case to have EMC check the SP ports on the VNX or swap those gbics? This error can mean alot of different things and your troubleshooting is the right direction. In the past I have had SP issues cause this and that prompted the replacement of Sfps and parts on the SP to correct. It might be worth looking into because you cable swaps and other actions already done are the right techniques to use. It could also be the ports on the RPAs...low tx/rx , etc.

After trying a bunch of the normal stuff I usually open a case if they don't fix the issue because there might be more details in the splitter logs and rpa logs that indicate a hardware issue.

Highlighted
KSmith1691
1 Nickel

Re: RecoverPoint - slow storage, bad Fibre Channel cable, or other connectivity issue

Hi echolaughmk<https://community.emc.com/people/echolaughmk?et=watches.email.thread>,

Thanks for prompt reply. I have raised a case. It is SR#78987000.

Good idea to check the splitter logs. I will try that now. Is there any specific messages I should look for?

Best Regards,

Kevin.

0 Kudos
echolaughmk
3 Silver

Re: RecoverPoint - slow storage, bad Fibre Channel cable, or other connectivity issue

Hi,

The logs for the vnx are contained in an sp collect and they will be a log file zip file that is apparent like rpsplitter.logs or something like that. There are also logs from the rpa but both of these log files can be a little cryptic to read so support will be quickest to decipher and see if there are any issues so its good you opened the case. This error you get is common.

0 Kudos
KSmith1691
1 Nickel

Re: RecoverPoint - slow storage, bad Fibre Channel cable, or other connectivity issue

Thanks for reply.

I have gathered the SP collects. I am looking in rpslitter.log files. Just wondering do you know of any specific error messages I should be looking for?

Best Regards,

Kevin.

0 Kudos
forshr
3 Zinc

Re: RecoverPoint - slow storage, bad Fibre Channel cable, or other connectivity issue

Hi Kevin,

Also, get you switch logs checked over and check the port settings. Seeing these issues prior to any CG initialization would imply a hardware related issue.

Regards,

Rich

0 Kudos