Highlighted
1 Copper

Recoverpoint 5.2 plugin

Good afternoon,

My client has recoverpoint 5.1, however he plans to upgrade his vmware vcenter server to 6.7.

Validating I found that recoverpoint 5.1 is not compatible with vCenter 6.7.

But recoverpoint 5.2 if it supports vcenter 6.7, my question is when upgrading to vCenter 6.7, should recoverpoint 5.1 plugin be upgraded to 5.2?

Or should a new 5.2 plugin be installed to allow communication with the new version of vcenter 6.7?

0 Kudos
2 Replies
Highlighted
Moderator
Moderator

Re: Recoverpoint 5.2 plugin

Hello JLSIL,

Here is the link to the RecoverPoint for Virtual Machines Simple Support Matrix, & 5.2 does support ESXi 6.7. You will need to install the 5.2 plugin so thatit will be supported. https://dell.to/33AmuQK

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
Highlighted
3 Cadmium

Re: Recoverpoint 5.2 plugin

Hi there,

You will need to upgrade to RPVM 5.2 (minimum of 5.2P4) before upgrading to vSphere 6.7 (minimum 6.7a). If it's a new install, then deploy RPVM 5.2. It would be recommended to deploy 5.2.2.4 (5.2 SP2 P4) which is our target release.

When upgrading RP4VMs, it's imperative to upgrade the vRPAs, splitters and plugin (just like any RPVM upgrade, see the Installation and Deployment Guide for more info) before the upgrade to vSphere 6.7.

 

Hope that helps,

Idan

 

Idan Kentor
Product Engineer - RecoverPoint and RecoverPoint for VMs
@IdanKentor
idan.kentor@dell.com
0 Kudos