Highlighted
vilascha
1 Copper

Recoverpoint v3.5 - 'Failover options' greyed out

Jump to solution

Hello All,

I am trying to test my failover capabilities through RPA. After enabling 'Image access' (physical) and mounting the replica LUN to the DR ESXi 5.5 hosts, I am not able to do the 'Failover Actions - Failover to remote replica' (as shown in the picture below). This options is grayed out. I don't have any SRM and my policy setting for 'Stretch cluster/VMWare SRM support' etc are set to NONE. Without the failover actions, I am not able to replicate back my changes to the Prod_Test site. I need suggestions. Am I missing any policy or any configuration?

Also, as seen in the picture below, the storage status in the DR_Test (remote side) is showing 'Enabling logged access'. So does this mean that this is still processing this enabling and that's the reason why it is grayed out? I am however able to mount the replica LUN, add the replicated VM to the inventory, boot it up and browse the replicated VM at my DR site.

Thanks in advance!

RPA_Failover_Options.jpg

Regards,

Vilas

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
forshr
4 Tellurium

Re: Recoverpoint v3.5 - 'Failover options' greyed out

Jump to solution

This is correct. The CG needs to reach a Logged Image Access state to enable failover.

Rgds,

Rich

View solution in original post

0 Kudos
2 Replies
forshr
4 Tellurium

Re: Recoverpoint v3.5 - 'Failover options' greyed out

Jump to solution

This is correct. The CG needs to reach a Logged Image Access state to enable failover.

Rgds,

Rich

View solution in original post

0 Kudos
vilascha
1 Copper

Re: Recoverpoint v3.5 - 'Failover options' greyed out

Jump to solution

Found out that one of the redundant paths of RPA was having issues. There was only one path working. I had to replace the fiber cables running from RPA to the SPs of my storage array. After that the faulty RPA path was working. With both paths working, when I did the 'Enable Image access', I was able to see 'logged access' immediately instead of 'Enabling logged access'.

Thanks Rich!

Regards,

Vilas

0 Kudos