Highlighted
2 Bronze

Unable to add vRPA from other hosts to cluster - Test Lab

Jump to solution

Hi All,

I am trying to install RP4VM for a lab setup and I am not able to add vRPAs to my initial cluster.

I deployed a cluster successfully with a single vRPA and then used the RP4VM plugin to ass each host to the ESX cluster. I have a distributed switch with a vmkernel and added ports using the plugin for each host and two more port groups for iscsi.

 
esx_clusters.png

 

I am able to via the RP4VM deployed on the second vRPA, but if I try to add a vRPA from the cluster management gui, I am not able to select the second vRPA on the other host:

 
 

image.png

Here is a screenshot of the Dswitch vms:

 
 

Can anyone explain what I am missing?

0 Kudos
1 Solution

Accepted Solutions
Highlighted
3 Cadmium

Re: Unable to add vRPA from other hosts to cluster - Test Lab

Jump to solution

Yes, as suspected, these are standalone hosts. It’s either you configure them in a clusters or place the vRPAs on the same standalone host.

 

Hope that helps,

Idan

Idan Kentor
Product Engineer - RecoverPoint and RecoverPoint for VMs
@IdanKentor
idan.kentor@dell.com

View solution in original post

0 Kudos
5 Replies
Highlighted
3 Cadmium

Re: Unable to add vRPA from other hosts to cluster - Test Lab

Jump to solution

Yes, all vRPAs of the same cluster have to reside on the same ESX cluster. While we're highly recommending DRS/HA to be enabled, we also support standalone ESXs.

We're expecting the second vRPA (and all vRPAs of the same cluster for this matter) to be on the same ESX in case we're talking about standalone hosts and the same ESX cluster in case of ESX cluster.

 

Hope that helps,

Idan 

Idan Kentor
Product Engineer - RecoverPoint and RecoverPoint for VMs
@IdanKentor
idan.kentor@dell.com
0 Kudos
Highlighted
2 Bronze

Re: Unable to add vRPA from other hosts to cluster - Test Lab

Jump to solution

Hi Idan,

I'm not sure why not all of my screenshots are not embedding here, but I do have all vRPAs on the same ESX cluster yet I am not able to add a vRPA to the vRPA cluster if it is on another host in the ESX cluster. From what I can tell they are configured correctly from a Distributed Switch/vmKernel point of view.

Is there another prerequisite that I am missing?

Thanks,

Brandon

0 Kudos
Highlighted
3 Cadmium

Re: Unable to add vRPA from other hosts to cluster - Test Lab

Jump to solution

Judging from the ESX clusters tab, it looks like the hosts are standalone ESXs. Are you sure they're in a cluster ? can you attach a screenshot of hosts and clusters...

Idan Kentor
Product Engineer - RecoverPoint and RecoverPoint for VMs
@IdanKentor
idan.kentor@dell.com
0 Kudos
Highlighted
2 Bronze

Re: Unable to add vRPA from other hosts to cluster - Test Lab

Jump to solution

Here is the datacenter view:

datacenter.png

and the dswitch for each RPA's management + data

dswitch.png

0 Kudos
Highlighted
3 Cadmium

Re: Unable to add vRPA from other hosts to cluster - Test Lab

Jump to solution

Yes, as suspected, these are standalone hosts. It’s either you configure them in a clusters or place the vRPAs on the same standalone host.

 

Hope that helps,

Idan

Idan Kentor
Product Engineer - RecoverPoint and RecoverPoint for VMs
@IdanKentor
idan.kentor@dell.com

View solution in original post

0 Kudos