Highlighted
1 Copper

Actualizar el firmware del conmutador Blade San Brocade M5424

Tengo un chasis dell M1000E con interruptores blade san M5424.  Los interruptores de sangría de cuchilla tienen la versión v7.2.0a y tengo un MD3820F conectado directamente a este interruptor de sangría.  El almacenamiento tiene la versión 08.10.05.60.

Necesito actualizar el firmware de los interruptores de san pero no puedo encontrar el firmware en la página web de dell.

https://www.dell.com/support/home/us/en/19/product-support/product/brocade-m5424/drivers

El chasis o los interruptores San no tienen un contrato de soporte activo con Dell.  ¿Cómo puedo actualizar el firmware o dónde puedo encontrarlo?

2 RESPUESTAS 2
Highlighted

Re: Actualizar el firmware del conmutador Blade San Brocade M5424

Hola @jogabo86 

Gracias por participar del foro.

Para descargad debe entrar en la pagina de Broadcom, crear un usuario y tener un contrato activo.

https://www.broadcom.com/mybroadcom/login   

https://www.broadcom.com/support/download-search

Saludos

logo
 Lizbeth Perea
 Spanish Digital Solutions Specialist
 Social Media and Communities Professional
 Comunidad Dell | @DellAyudaPro | Eventos en línea
Highlighted
1 Copper

Re: Actualizar el firmware del conmutador Blade San Brocade M5424

Es correcto, pero el tema es que por ejemplo la matriz de compatibilidad para el storage MD3820F solo encuentro la de la última versión disponible, en la cual por ejemplo no me aparece compatible las HBAs de los servidores.

Mis servers tienen Mezzanine HBA QLogic QME2572 y en la matriz de compatibilidad del MD3820F versión 08.25.14.60, A19 no me aparece validada dicha HBA. 

https://downloads.dell.com/manuals/all-products/esuprt_ser_stor_net/esuprt_powervault/powervault-md3...

Donde puedo encontrar la matriz de compatibilidad del MD3820F para versiones anteriores de firmware.??