Albertwt
2 Iron

EMC Replication manager ERROR: the replica is in use by another process.

Hi People,

I wonder what is happening to my Replication manager job ?

I received this error last night:

2012 04 05 18:14:58 RepMgr01-VM 026426 ERROR:Replication Manager was unable to expire 2012 04 04 00:16:34. ERROR: the replica is in use by another process.

2012 04 05 18:14:58 RepMgr01-VM 001556 ERROR:Replication Manager cannot create the replica because rotation is full and none of the existing replicas could be deleted.

Any idea or suggestion would be greatly appreciated.

Thanks

Labels (1)
0 Kudos
2 Replies
Highlighted
JamesBEMC
2 Iron

Re: EMC Replication manager ERROR: the replica is in use by another process.

Hey Albert

* What version of RM is it?

* Is that Appset/Jobs previous replica still mounted? - if so - try a manual unmount and try the job again.

* Did by any chance the RM Server get suddenly rebooted?

Try this as a workaround

  • Open the Replication Manager GUI. 
  • Right-click the affected Application Set and select "Enable all expirations". 
  • Right-click the Application Set again. 
  • Select Properties and verify "Expirations Enabled:Yes". 
  • Re-run the job.
Albertwt
2 Iron

Re: EMC Replication manager ERROR: the replica is in use by another process.

Hi,

it is the SnapView snapshot job that is failed.

The RMR version is v5.2.2.0

and no the RMR server is not restarted at any time at all.

when I right click on the Application Sets of the failed jobs, the expiration is already enabled.

the validation seems to be successful after I disable and re-enable it.

However, the replication job is still failed with the same error message. (...Application set is active in some other operation.)

0 Kudos