Highlighted
isoprh
1 Copper

Old sites showing up in replistor

Jump to solution

Hi Everyone

I have updated our target replistor server to 6.4SP2 from 6.2. We have some sites that have closed and no longer need replicating and the actual servers have been shut down and the hardware decommissioned. However some of these sites are still showing up on the replistor target server and I cannot delete them. They are "greyed" out, but if I right click on the site, the delete option is greyed out as well, only attach, add and properties are available. Can anyone help?! Thanks.

Labels (1)
Reply
1 Solution

Accepted Solutions
Highlighted
yito1
3 Argentium

Re: Old sites showing up in replistor

Jump to solution

Hi,

When you installed it, did you registered in Active Directory?

If it is it, it is necessary to delete the object on the domain controller.

1. Please install the support tool.

http://support.microsoft.com/kb/312299/en-us

2.You execute Adsiedit.msc

3. Go to the following location in the domain partition:

CN=RepliStor,CN=EMC,CN=System,DC=company,DC=com

4. Please delete old host name.

View solution in original post

Reply
2 Replies
Highlighted
yito1
3 Argentium

Re: Old sites showing up in replistor

Jump to solution

Hi,

When you installed it, did you registered in Active Directory?

If it is it, it is necessary to delete the object on the domain controller.

1. Please install the support tool.

http://support.microsoft.com/kb/312299/en-us

2.You execute Adsiedit.msc

3. Go to the following location in the domain partition:

CN=RepliStor,CN=EMC,CN=System,DC=company,DC=com

4. Please delete old host name.

View solution in original post

Reply
Highlighted
isoprh
1 Copper

Re: Old sites showing up in replistor

Jump to solution

Thank you very much!

That worked perfectly. You are the replistor guru!

Thanks again!

Reply