Highlighted
Denhar
1 Copper

EMC Secure Remote Services (ESRS) Policy Manager 6.8 product Compatibility

Hi, please tell mi if the EMC ESRS Policy Manager 6.8 is compatible with Windows 2016 ?  I know it's ok for Windows 2012 server but it's also ok for Windows 2016 ?  If no… when ?

Tanks.

Denis.

Tags (1)
0 Kudos
1 Reply
jhall69
1 Nickel

Re: EMC Secure Remote Services (ESRS) Policy Manager 6.8 product Compatibility

Just asked similar question as install is hanging during SSL certificate generation and I'm on 2016

0 Kudos