kian_lau
1 Copper

ESRS VE 3.28 - Deploy using VMware ESXi 6.5.0 build-5969303

Hi All,

I have recently helped the customer to deploy the ESRS VE 3.28 in the VMware ESXi 6.5.0 build-5969303

the customer is using the Vsphere Web client to deploy the OVF image.


he has filled up all the property information (IP, netmask,GW,DNS, NTP, root password as well) during the deployment wizard.

however, after the deployment, he boot up the ESRS VE VM but that property information filled earlier was not loaded into the ESRS VE Server config when booted up. normally it will be shown "ESRS VE webui is running at https://<ESRSve-ip>:9443", but in this case, it states no IP was configured for WebUI. Even the root password is not working (not loaded into the OS as well).


I have help to reset the root password using KB#485480. it can be login to CLI to perform the network setup via YaST.

After the network setup, the new problem appears when you need to provision via the WEBUI.

The WebUI should use the first time root password to log in, however, it states the root password is not correct.

i refer to installation document and found the statement below.

IMPORTANT

If you forget your root password, not your Admin password, then you must

perform the first boot installation again to set up a new root password. The system

can not retrieve your root password. To reset your ESRS Version 3 (ESRSv3) Web UI

Admin password using the Web UI, see Chapter 5, “Troubleshooting,” in the

Operations Guide for resetting the ESRS Web UI user password.

Does it mean I have to redeploy again?

however, if i redeploy again, the property field data will not be loaded into the ESRS server?

is there any compatibility issues between ESRS VE 3.28 and ESXi 6.5.0 build-5969303?

please help!

//Kian


6 Replies
Highlighted

Re: ESRS VE 3.28 - Deploy using VMware ESXi 6.5.0 build-5969303

I suspect you may have skipped over the section where the root password is entered during the initial install.  By default the field is collapsed and not set as mandatory.  I would recommend doing a fresh re-install and to make sure this is entered.  Screenshot below of the root password field expanded for view.

esrs 3.26 allows to skip root password screen.JPG.jpgI

0 Kudos
kian_lau
1 Copper

Re: ESRS VE 3.28 - Deploy using VMware ESXi 6.5.0 build-5969303

Hi Ryan,

thanks for the feedback.

the customer has filled up all property field template (included root password and all IP info).

however, when the VM boot up, the IP was not loaded at all and root password enter was shown incorrect.

that is weird things to me as well.

I also wonder if this the compatible issues...

//KG

0 Kudos
drav3nmc
1 Copper

Re: ESRS VE 3.28 - Deploy using VMware ESXi 6.5.0 build-5969303

I am having exactly the same problem, deployed the template and completed the options, the vm boots but none of the settings are applied.

Can get the network settings set via yast but then when I goto the webpage cannot log on as password is not set and they is no way to set or reset the password.

Have tried on three different host machices that are running the 6.5.0 with the same result

0 Kudos
kian_lau
1 Copper

Re: ESRS VE 3.28 - Deploy using VMware ESXi 6.5.0 build-5969303

Hi Drav3nmc,

I tried the workaround by use the old version of ESRS VE 3.24 and perform the upgrade after provisioned the ESRS.

hope this help you.

Thank You,

KG

0 Kudos
MarcT2
3 Argentium

Re: ESRS VE 3.28 - Deploy using VMware ESXi 6.5.0 build-5969303

In case it helps anyone, I have seen the same thing in our lab environment; I complete the ESRS deployment template fully, yet none of the settings were transferred into the ESRS VM on first boot.

In my case, a restart of the vCenter server appliance (vcsa) VM resolved the issue.

So, I think there can be a vCentre / vSphere issue which causes this problem.

RMSG
3 Argentium

Re: ESRS VE 3.28 - Deploy using VMware ESXi 6.5.0 build-5969303

Hi,

OVF Properties need vCenter.

the following KB will help you.

https://support.emc.com/kb/520405

thanks,

0 Kudos