akshayreddy
1 Copper

Solaris unable to discover the LUNs presented through VPLEX

Hi,

I have presented the LUNs to solaris through VPLEX. But the problem is on the host LUN is shown as "not available".

Then I have cleared the dead paths from power path and rediscovered but now the LUN is shown as "unknown".

What do i need to do to bring the LUN active?

This is the error i am getting:

AVAILABLE DISK SELECTIONS:

       0. c0t0d0 <SUN9.0G cyl 4924 alt 2 hd 27 sec 133>

          /pci@1f,4000/scsi@3/sd@0,0

       1. c0t1d0 <SUN18G cyl 7506 alt 2 hd 19 sec 248>

          /pci@1f,4000/scsi@3/sd@1,0

       2. c2t0d0 <drive type unknown>

          /pci@1f,4000/lpfc@4/sd@0,0

       3. c2t0d2 <drive type unknown>

          /pci@1f,4000/lpfc@4/sd@0,2

       4. c2t1d0 <drive type unknown>

          /pci@1f,4000/lpfc@4/sd@1,0

       5. c2t1d2 <drive type unknown>

          /pci@1f,4000/lpfc@4/sd@1,2

4 Replies
akshayreddy
1 Copper

Re: Solaris unable to discover the LUNs presented through VPLEX

ANd its not allowing me to mount..

0 Kudos
BChused
2 Bronze

Re: Solaris unable to discover the LUNs presented through VPLEX

Is this question related to ESRS?

0 Kudos
akshayreddy
1 Copper

Re: Solaris unable to discover the LUNs presented through VPLEX

No, its related to LUN discovery in host through VPLEX

0 Kudos
dynamox
6 Gallium

Re: Solaris unable to discover the LUNs presented through VPLEX

you need to post this question in VPLEX forum

https://community.emc.com/community/connect/vplex?view=discussions

0 Kudos