Highlighted
dalarcon
Bronze

RAID 5 en mode dégradé sur PE T310 alors que disques OK

Accéder à la solution

Bonjour,

J'ai une config classique avec un serveur Dell PowerEdge T310, contrôleur PERC S300, RAID5, 3 disques physiques SAS. Le serveur est depuis longtemps en production et opérationnel. Or le logiciel Dell OMSA m'indique que mon RAID 5 est dégradé. Par contre, les 3 disques physiques le composant sont indiqués en ligne et sans erreurs. Selon les recommandations, j'ai fait mise à jour vers dernière version Dell OMSA (7.4.0 ==> 8.2.0), effacement des journaux matériels, alertes, commandes. Idem. J'ai fait la mise à jour du BIOS, de la carte BMC. Le firmware et le pilote de la carte 300PERC S300 étaient déjà aux bonnes versions. Idem.

Malgré tout cela, le RAID 5 reste en mode "dégradé". Que faire ? Quelle est la solution ?

Merci de votre intérêt à cet email.

Cordialement,

David ALARCON

0 Compliments
2 RÉPONSES
Community Manager
Community Manager

RE: RAID 5 en mode dégradé sur PE T310 alors que disques OK

Accéder à la solution

Bonjour,

D'après les éléments que vous indiquez, le problème me semble "cosmetique".J'ai bien noté toutes les mises à jour effectuées, je vous remercie d'ailleurs pour toutes ces précisions.

En supposant que vous avez Windows, je vous propose dans un premier temps d'agir sur les services OMSA en les arretant puis en les redémarrant pour forcer l'actualisation des données hardware.

Les services à arreter sont : DSM SA, DSM SA Shared, DSM SA Data Manager, DSM SA Event Manager.

Si le problème persiste, je vous invite à réaliser un DSET sur ce serveur et me le faire parvenir en privé.

http://fr.community.dell.com/forums_daide/serveurs_poweredge__-_matriel/w/wiki/248.2-diagnostics

Cordialement,
Stéphane

Stéphane Thiallier
French Digital Solution Specialist
Social Media and Communities Professional

 Enregistrez-vous sur nos prochains Webcast francophone

0 Compliments
dalarcon
Bronze

RE: RAID 5 en mode dégradé sur PE T310 alors que disques OK

Accéder à la solution

Bonjour,

Merci de votre intérêt. Vu également votre email privé.

J'ai arrêté et redémarrer les services DSM*.* et rafraîchit ==> idem.

Je vous envoi en privé le rapport DSET.

Cordialement,

0 Compliments