1 Copper

POWEREDGE T430 se queda en initializing firmware interfaces

Ir a solución
Hola, tengo un servidor poweredge T430 que se queda en la pantalla de initializing firware interfaces Tiene una configuracion de 10 discos sas de 2,5 con 2 raid 1 de 2 discos cada uno y un raid 5 de 6 discos Ayer un disco del raid de 1 arranque parpadeo en amarillo. Y ahora se queda aqui. Tampoco puedo entrar en la configuracion del raid con CTRL-R para ver como estan las raids. Me pueden indicar como puedo solventar este tema?? Gracias Un saludo
Responder
1 SOLUCIÓN ACEPTADA

Soluciones aceptadas
Highlighted
1 Copper

Re: POWEREDGE T430 se queda en initializing firmware interfa

Ir a solución

Gracias por la respuesta ya descubrí el error, fue porque arrancaba el servidor con la tapa abierta por pruebas con raid en el servidor, una vez cerrado ya inicializa bien sin problemas. Lo comento por si alguien comete ese error puede ser una posible solución

Ver la solución en mensaje original publicado

Responder
7 RESPUESTAS 7
Highlighted
Moderator
Moderator

Re: POWEREDGE T430 se queda en initializing firmware interfa

Ir a solución

Hola tojualles,

¡Bienvenido a la Comunidad de Dell!

Lo primero es intentar recuperar el acceso al servidor: bien al Lifecycle Controller, o a la BIOS. Sería recomendable hacer una operación de drenaje eléctrico en su servidor PowerEdge T310.  ¿Cómo puedo restablecer y descargar la electricidad de mi servidor Dell PowerEdge? Para ello, desconecte todos los cables de corriente y, con los cables desconectados, mantenga pulsado el botón de power durante al menos 30 segundos. Después deje la máquina apagada al menos 5 minutos y luego conecte los cables y vuelva a arrancar la máquina nuevamente.

¿Tienes algún USB conectado? Prueba a desconectarlo e intenta arrancar de nuevo.

¿Tienes la iDRAC configurada y es accesible? Este error puede ocurrir con versiones de firmware desactualizadas de la IDRAC & LCC. Una solución sería aplicar la actualización. Pero para eso es necesario que la iDRAC sea accesible.

Un saludo.

logo
 Diego López
 
 Social Media and Communities Professional
 Comunidad Dell | @DellAyudaPro | Eventos en línea
Responder
Highlighted
1 Copper

Re: POWEREDGE T430 se queda en initializing firmware interfa

Ir a solución

Hola Diego, voy a probar y te cuento

 

Gracias

Toni

 

Responder
Highlighted
Moderator
Moderator

Re: POWEREDGE T430 se queda en initializing firmware interfa

Ir a solución

¡Gracias tojualles!

Quedamos a la espera de tus comentarios.

Un saludo.

logo
 Diego López
 
 Social Media and Communities Professional
 Comunidad Dell | @DellAyudaPro | Eventos en línea
Responder
Highlighted
1 Copper

Re: POWEREDGE T430 se queda en initializing firmware interfa

Ir a solución

Buen dia 

tengo un Poweredge t130 este se queda aproximadamente entre 7 y 10 minutos en initializing firmware interfaces cada vez que reinicio es demasiado tiempo, podría haber alguna solución. Gracias

Responder
Highlighted
Moderator
Moderator

Re: POWEREDGE T430 se queda en initializing firmware interfa

Ir a solución

Hola @Gvolic !

Bueno, es relativamente normal que tarde un poco en el arranque con este mensaje de Incializando firmware. Sobre todo, quizás un T130 que es un modelo sencillo a nivel de carcaterísticas de hardware en comparación con otro modelo de servidor.

No obstante, me remito a las sugerencias que apuntaba en mi primer comentario: ¿ha revisado el firmware del servidor? ¿está debidamente actualizado a último nivel? 

Un saludo.

logo
 Diego López
 
 Social Media and Communities Professional
 Comunidad Dell | @DellAyudaPro | Eventos en línea
Responder
Highlighted
1 Copper

Re: POWEREDGE T430 se queda en initializing firmware interfa

Ir a solución

Gracias por la respuesta ya descubrí el error, fue porque arrancaba el servidor con la tapa abierta por pruebas con raid en el servidor, una vez cerrado ya inicializa bien sin problemas. Lo comento por si alguien comete ese error puede ser una posible solución

Ver la solución en mensaje original publicado

Responder
Highlighted
Moderator
Moderator

Re: POWEREDGE T430 se queda en initializing firmware interfa

Ir a solución

Muchas gracias por la información @Gvolic ! Marco tu respuesta como solución!

logo
 Diego López
 
 Social Media and Communities Professional
 Comunidad Dell | @DellAyudaPro | Eventos en línea
Responder