pepeit
2 Bronze

Pantalla negra Poweredge M610

Saltar a solución

Buenas tardes, traigo otra consulta más sobre los servidores blade.

El problema es que cuando enciendo uno de los servidores Dell Poweredge M610 no se muestra ninguna imagen. Ni siquiera el arranque. Ni físicamente ni a través de la consola virtual. Este problema es general en todo el chasis, ya que no recibo imagen de ninguno de los servidores. ¿A qué se puede deber este problema?

0 kudos
1 Solución

Soluciones aceptadas
pepeit
2 Bronze

Re: Pantalla negra Poweredge M610

Saltar a solución

Hola @DiegoLopez, lamento no haber respondido a este mensaje. Quería resolver este hilo por si algún compañero le ocurre.

Resulta que los servidores traían un hardware menos común. Una tarjeta gráfica dedicada que sólo muestra imagen a través de PCoIP, ya que contaban con su propia dirección IP.

De nuevo me disculpo por la tardanza. Un saludo.

Ver la solución en mensaje original publicado

0 kudos
2 Respuestas

Re: Pantalla negra Poweredge M610

Saltar a solución

Hola de nuevo @pepeit,


Pues hay dos cosas que puede comenzar revisando:

 

1. Versiones de firmware (primero de la iDRAC y luego del resto de componentes).
2. Verificar el log de los servidores blade para ver si hay algún error.


Estos serían los primeros dos puntos a revisar. Luego, otra opción es reiniciar las iDRACs de los blades (operación que puede realizar desde la CMC del chásis).


Dígame, por favor, el resultado de estas dos verificaciones.
Un saludo.

logo
 Diego López
 
 Social Media and Communities Professional
 Comunidad Dell | @DellAyudaPro | Eventos en línea
0 kudos
pepeit
2 Bronze

Re: Pantalla negra Poweredge M610

Saltar a solución

Hola @DiegoLopez, lamento no haber respondido a este mensaje. Quería resolver este hilo por si algún compañero le ocurre.

Resulta que los servidores traían un hardware menos común. Una tarjeta gráfica dedicada que sólo muestra imagen a través de PCoIP, ya que contaban con su propia dirección IP.

De nuevo me disculpo por la tardanza. Un saludo.

Ver la solución en mensaje original publicado

0 kudos