rt2507
2 Bronze

R530 se apaga y se reinicia en configuring memory

Tengo un servidor R530 que se ha ido degradando, inicialmente el servidor se apagaba esporádicamente y no volvía a encender.

 Con el pasar  de los días el tiempo de encendido fue cada vez menos, se apagaba y se reiniciaba cuando llegaba en configuring memory , a veces lograba pasar un paso mas y se reiniciaba, otras veces solo enciende 3 segundos y se apaga.

He tomado algunos videos del comportamiento.

https://drive.google.com/file/d/1q8tX4DxfAzVYxsmwEaZXXMyy0yB-NgX3/view?usp=sharing

https://drive.google.com/file/d/1MSEyBZ4o9CLflO-026c6ynkAXEu36tDs/view?usp=sharing

 

He intentado cambiar de fuentes, ram y sigue con lo mismo.

0 kudos
4 Respuestas

Re: R530 se apaga y se reinicia en configuring memory

Hola @rt2507,


¡Bienvenido a la Comunidad Dell!


Ok, hay varias cosas que puede intentar. Primero, debe intentar un Minimum to Post. Es decir, quitar todos los componentes no obligatorios para el arranque hasta dejar la máquina con el mínimo posible de componentes y verificar si arranca. Si no arranca en ese estado el problema está en esos componentes, si consigue arrancar, hay que ir añadiendo componentes poco a poco hasta detectar el fallo. Para tu información, el manual de hardware del R530 lista los siguientes componentes para un "Minimun to Post":


System board
One power supply unit (and for redundant PSU also the PIB)
Control Panel with cable (to power system on)
One Processor (CPU) in socket CPU1 (minimum for troubleshooting)
One Memory Module (DIMM) installed in socket A1


Por favor, dígame el resultado de esta prueba y cualquier otra pregunta que pueda tener.
Un saludo.

logo
 Diego López
 
 Social Media and Communities Professional
 Comunidad Dell | @DellAyudaPro | Eventos en línea
0 kudos
rt2507
2 Bronze

Re: R530 se apaga y se reinicia en configuring memory

Fui desconectando todo poco a poco, y siempre se reiniciaba a los segundos o al minuto. desconecte todos los discos y y la controladora raid y el servidor no se ha apagado ni reiniciado por mas de 1 hora, obviamente sin iniciar ya que no tiene discos ni nada mas.

 

 

0 kudos
rt2507
2 Bronze

Re: R530 se apaga y se reinicia en configuring memory

El problema persiste pero mejoro tras que le hice un resetear la bios con los jumpers, logre trabajar unos cuantos minutos con el, luego volvieron los reinicios.

 

 

0 kudos

Re: R530 se apaga y se reinicia en configuring memory

Pues, en ese caso, todo apunta a un problema de hardware de la PERC.

 

Si los reinicios se terminaron tras retirar la PERC. Necesitaría reemplazarla por otra en buen estado..

 

Un saludo.

logo
 Diego López
 
 Social Media and Communities Professional
 Comunidad Dell | @DellAyudaPro | Eventos en línea
0 kudos