Highlighted
2 Bronze

Requerimiento de Firmware Update

Ir a solución

Hola

Estoy necesitando los archivos para el Firmware Update de una placa de red QLogic Corporation NetXtreme II BCM57810 10. La version del Firmware que requiero es la FFV 14.10.07/7.14.xx. Dicha placa está instalada en un servidor PowerEdge R730.

Desde ya muchas gracias.

Saludos cordiales,

Pablo

2 SOLUCIONES ACEPTADAS

Soluciones aceptadas
Highlighted
Moderator
Moderator

Re: Requerimiento de Firmware Update

Ir a solución

Hola @pablo.noacco,

¡Qué bueno volver a verle en la Comunidad Dell! 

Esta es la versión 14.10.07 para la serie Qlogic BCM57xxx que incluye la BCM57810. La última versión, no obstante, es la 15.00.14. En ambas versiones puede comprobar que son compatibles con el PowerEdge R730.

Espero que le sea de ayuda.

Un saludo.

logo
 Diego López
 
 Social Media and Communities Professional
 Comunidad Dell | @DellAyudaPro | Eventos en línea

Ver la solución en mensaje original publicado

Highlighted

Re: Requerimiento de Firmware Update

Ir a solución

Hola @pablo.noacco 

Para su sistema operativo debe descargar desde el siguiente enlace: Dell firmware DUP for Qlogic BCM57xxx series adapters

Espero que esto resuelva sus problemas, para encontrar sus drivers, puede ir directamente a www.dell.com/soporte colocar su service tag seleccionar su sistema operativo y descargar los drivers que necesite, para este y otros equipos Dell.

Saludos

logo
 Lizbeth Perea
 Spanish Digital Solutions Specialist
 Social Media and Communities Professional
 Comunidad Dell | @DellAyudaPro | Eventos en línea

Ver la solución en mensaje original publicado

5 RESPUESTAS 5
Highlighted
Moderator
Moderator

Re: Requerimiento de Firmware Update

Ir a solución

Hola @pablo.noacco,

¡Qué bueno volver a verle en la Comunidad Dell! 

Esta es la versión 14.10.07 para la serie Qlogic BCM57xxx que incluye la BCM57810. La última versión, no obstante, es la 15.00.14. En ambas versiones puede comprobar que son compatibles con el PowerEdge R730.

Espero que le sea de ayuda.

Un saludo.

logo
 Diego López
 
 Social Media and Communities Professional
 Comunidad Dell | @DellAyudaPro | Eventos en línea

Ver la solución en mensaje original publicado

Highlighted
2 Bronze

Re: Requerimiento de Firmware Update

Ir a solución

Buen Dia Diego,

 

Gracias por tu respuesta.

Falle en mencionar que el sistema operativo instalado en el host es un VMware ESXi 6.5 ¿Serias tan amable de brindarme el vinculo de descarga para ese SO?

Saludos cordiales,

 

Pablo Noacco

Highlighted

Re: Requerimiento de Firmware Update

Ir a solución

Hola @pablo.noacco 

Para su sistema operativo debe descargar desde el siguiente enlace: Dell firmware DUP for Qlogic BCM57xxx series adapters

Espero que esto resuelva sus problemas, para encontrar sus drivers, puede ir directamente a www.dell.com/soporte colocar su service tag seleccionar su sistema operativo y descargar los drivers que necesite, para este y otros equipos Dell.

Saludos

logo
 Lizbeth Perea
 Spanish Digital Solutions Specialist
 Social Media and Communities Professional
 Comunidad Dell | @DellAyudaPro | Eventos en línea

Ver la solución en mensaje original publicado

Highlighted
2 Bronze

Re: Requerimiento de Firmware Update

Ir a solución

Buen Día,

 

Funciono a la perfección, tuve que actualizar iDRAC y Lifecycle a 2.70.70.70 porque no me tomaban bien el DUP lo único pero luego se actualizo todo sin problemas.

Muchas gracias por su gestión.

Saludos cordiales

Pablo Noacco

Highlighted
Moderator
Moderator

Re: Requerimiento de Firmware Update

Ir a solución

Muchas gracias por la información @pablo.noacco! Nos alegra saber que ha funcionado correctamente.

Un saludo.

logo
 Diego López
 
 Social Media and Communities Professional
 Comunidad Dell | @DellAyudaPro | Eventos en línea