Fragui
1 Copper

PowerEdge R720 se apaga al inicio

Ir a solución
Buenas, hemos parado un servidor R720 para hacer una ampliación de ram (la misma ampliación se ha hecho en otros dos servers sin ningún problema). El caso es que al volver a iniciarlo vimos como se encendía, aparecía la pantalla de "Configuring memory" y a los pocos segundos se reiniciaba volviendo al mismo punto. Hemos hecho todo tipo de pruebas obteniendo el mismo resultado. Actualmente hemos reseteado la nvram y mantenemos el servidor unicamente con la placa base, CPU 1, DIMM A1, el frontal conectado y una fuente. Pero sigue con el mismo fallo, muestra "Configuring Memory" y se apaga. Solo hemos logrado cambiar el mensaje de error si no ponemos ningún modulo de ram, así aparece el error de "Fatal error: no memory detected" y si que es verdad que en este punto se queda mostrando el error y no se reinicia. ¿Alguien conoce el error o tiene alguna sugerencia al respecto? Muchas gracias.
1 SOLUCIÓN ACEPTADA

Soluciones aceptadas
Community Manager
Community Manager

Re: PowerEdge R720 se apaga al inicio

Ir a solución

Hola @Fragui 

Nos quedamos sin opciones.. Una pregunta, ¿han utilizado la pulsera antiestática durante la manipulación de la máquina? Si esta pulsera no se utiliza al manipular el servidor puede ocasionar fallos eléctricos (De ahí la solución que le daba mi compañera respecto a drenar la energía).

wrist.jpg

Parece un problema de hardware, si ha probado con varios módulos diferentes se descarta problema de la RAM. Por lo que ha podido ser un problema de procesador o placa base. ¿Puede intercambiar el procesador por otro similar (de otra máquina)? Aunque es muy probable que sea un fallo de la placa base.

¿Desde qué país nos escribe?

Un saludo.

logo
 Diego López
 Spanish Digital Solutions Specialist
 Social Media and Communities Professional
 Comunidad Dell | @DellAyudaPro | Eventos en línea
5 RESPUESTAS 5
Community Manager
Community Manager

Re: PowerEdge R720 se apaga al inicio

Ir a solución

Hola @Fragui 

Gracias por participar del foro.

El servidor está estancado en una opción, pero detecta las memorias de forma correcta.

Necesito que siga el siguiente procedimiento.

Drene el servidor siguiendo los siguientes pasos:

  • Apagar el servidor.
  • Desconectar los cables de corriente y todo lo que tenga externo conectado (ratón, teclado, cabina de discos...).
  • Pulsar durante 10 segundos el botón de encendido.
  • Dejar el servidor apagado 5 minutos.

¿Cómo puedo restablecer y descargar la electricidad de mi servidor Dell PowerEdge?

Luego antes de encender el servidor encuentre el Jumper de NVRAM y lo cambia de posiion como indica en la imagen, luego de esto conecta y enciende el servidor.

jumper-setting-location-768x575.pngjumper-settings.jpgSystem%20Board%20Connectors.png

 

Me comenta los resultados.

Saludos

logo
 Lizbeth Perea
 Spanish Digital Solutions Specialist
 Social Media and Communities Professional
 Comunidad Dell | @DellAyudaPro | Eventos en línea
Fragui
1 Copper

Re: PowerEdge R720 se apaga al inicio

Ir a solución

Hola Lizbeth,

he seguido los pasos indicados y tras descargar la energía y resetear el jumper nvram me encuentro en el mismo punto.

Al encender el equipo veo la pantalla "Configuring memory" y a los pocos segundos se apaga el equipo.

Gracias.

 

Community Manager
Community Manager

Re: PowerEdge R720 se apaga al inicio

Ir a solución

Hola @Fragui 

Nos quedamos sin opciones.. Una pregunta, ¿han utilizado la pulsera antiestática durante la manipulación de la máquina? Si esta pulsera no se utiliza al manipular el servidor puede ocasionar fallos eléctricos (De ahí la solución que le daba mi compañera respecto a drenar la energía).

wrist.jpg

Parece un problema de hardware, si ha probado con varios módulos diferentes se descarta problema de la RAM. Por lo que ha podido ser un problema de procesador o placa base. ¿Puede intercambiar el procesador por otro similar (de otra máquina)? Aunque es muy probable que sea un fallo de la placa base.

¿Desde qué país nos escribe?

Un saludo.

logo
 Diego López
 Spanish Digital Solutions Specialist
 Social Media and Communities Professional
 Comunidad Dell | @DellAyudaPro | Eventos en línea
Fragui
1 Copper

Re: PowerEdge R720 se apaga al inicio

Ir a solución

Hola Diego,

la manipulación se realizo con unas guantes antiestáticos. Aun así hemos hecho la prueba del cambio de procesador pero obtenemos el mismo resultado. Huele a que puede ser un fallo de placa base.

De todos modos hemos contactado ya con nuestro servicio técnico para que lo revise y nos pase un presupuesto de reparación.

Muchas gracias por vuestra ayuda.

 

 

Community Manager
Community Manager

Re: PowerEdge R720 se apaga al inicio

Ir a solución

Gracias @Fragui ,

Espero que puedan solucionarlo con el cambio de placa base. Si lo consiguen, les agradeceríamos que nos dejaran un mensaje para confirmarlo.

Para cualquier otra cuestión, ya saben dónde encontrarnos!

Un saludo.

logo
 Diego López
 Spanish Digital Solutions Specialist
 Social Media and Communities Professional
 Comunidad Dell | @DellAyudaPro | Eventos en línea