Highlighted
Manmorcar
Copper

PowerEdge T320 no arranca (posible problema alimentación)

Buenos días.

Tengo un servidor PowerEdge T320 que no arranca. Tiene doble fuente de alimentación de 495W. Los leds de ambas fuentes están en ámbar intermitente y el servidor por supuesto no arranca.

Hemos probado a intentar arrancar con una única fuente y ocurre lo mismo.

Hace unos días hubo un episodio previo en el que el servidor paró y en esta ocación indicaba en el LCD frontal que PSU2 is lost y que PSU00003 Power input for PSU 2 is Lost. En esa ocasión, se quitó alimentación, esperamos un tiempo volvimos a alimentar y al final arrancó de forma normal. Ahora ya es imposible que arranque.

El servidor está fuera de garantía y aunque fue comprado en España ahora está en las instalaciones de nuestro cliente en Marruecos.

Me gustaría saber cual es la forma más adecuada de actuar; o si hay forma de contactar directamente con Dell Marruecos para que nos indiquen como podemos solucionar el asunto.

 

Saludos.

Manuel

1 RESPUESTA
Community Manager
Community Manager

Re: PowerEdge T320 no arranca (posible problema alimentación

Buenos días Manmorcar,

Gracias por contactarnos a través del foro.

Bueno, lo primero, en la región de EMEA ofrecemos el soporte por idioma. Es decir, no importa si estás en Marruecos, España o Alemania. Si necesitas soporte en español, lo tendrás. Independientemente de la ubicación de la máquina.

Respecto al problema que comentas en este PowerEdge T320, efectivamente, es muy posible que sea un problema de las fuentes de alimentación. Si es así podría resolverse reemplazando ambas fuentes. El problema es que podría haberse estropeado algún otro componente: la Power Distribution Board (tarjeta que controla el reparto energético que llega de las Fuentes de alimentación. Y en el peor de los casos, la Motherboard.

Por tanto, antes de ir más lejos quiero pedirte si en el site donde está la máquina tenéis por casualidad un T320 operativo que podáis parar para hacer la prueba de poner las fuentes en el que está fallando.

Por otro lado, ¿entiendo que el procedimiento de ciclado de energía ya lo habéis hecho, verdad? ¿Cómo puedo restablecer y descargar la electricidad de mi servidor Dell PowerEdge? Para ello, desconecte todos los cables de corriente y, con los cables desconectados, mantenga pulsado el botón de power durante al menos 30 segundos. Después deje la máquina apagada al menos 5 minutos y luego conecte los cables y vuelva a arrancar la máquina nuevamente.

Por favor, dime el resultado de estas dos pruebas y seguimos en contacto.

Un saludo.

logo
 Diego López
 Spanish Digital Solutions Specialist
 Social Media and Communities Professional
 Comunidad Dell | @DellAyudaPro | Eventos en línea