Highlighted
Phil92
Bronze

My Dell Downloads funktioniert nicht

Hallo zusammen,

ich möchte gerne nach der Neuinstallation von Windows auf meinem Laptop die mitgelieferte Software wieder installieren. Wenn ich bei My Dell Downloads auf "System registrieren" gehe, werde ich aufgefordert das Add-on SysPro zu installieren. Der Button System registrieren verschwindet,ich muss die Installation von SysPro bestätien (worauf ich die Seite neu laden soll und alles von vorne beginnt). Ansonsten passiert nichts.

Habe diverse Beitrage hier nachgesehen und verschiedenes ausprobiert. Ich verwende IE11 unter Windows 10 und habe Microsoft .NET 4. Laut Dell Homepage müssten die Anforderungen als erfüllt sein, oder?

Hat mir jemand eine Lösung parat?

Vielen Dank schon einmal.

Philipp

5 ANTWORTEN
Moderator
Moderator

RE: My Dell Downloads funktioniert nicht

Hallo Philipp,

im FAQ von My Dell Downloads steht, dass man sämtliche Virenschutzprogramme deaktivieren und SysPro vom Dell-System ausführen soll.

Wenn ich über mein System auf die Webseite gehe, erscheint der "System registrieren" Button erst, nachdem ich die Nutzungsbedingungen akzeptiert habe:

Viele Grüße,

Florian


DellFlorian Steinau
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Phil92
Bronze

RE: My Dell Downloads funktioniert nicht

Hallo Florian,

Danke für deine Nachricht. Leider hatte das bei mir keine Verbesserung gebracht.

Habe alle Programme und Funktionen deaktiviert.

Die Nutzungsbedingungen muss auch ich akzeptieren, bevor der Button erscheint.

Nach Drücken des "System registrieren"-Buttons erhalte ich folgende Einblendung: Diese Webseite möchte folgendes Add-On installieren: "SysProExe". Wenn ich hier "Installieren" drücke, erhalte ich die Meldung:

"Die bereits eingegebenen Informationen, müssen erneut gesendet werden, um die Webseite wieder anzuzeigen." Hier klicke ich auf "Wiederholen".

Die Seite lädt neu und die Benutzerkontensteuerung von Windows erscheint mit der Frage:

"Möchten Sie zulassen, dass durch die App Änderungen an ihrem Gerät vorgenommen werden?"

Auch das bestätige ich und trotzdem passiert nichts auf "My Dell Downloads". (bis darauf dass der Button "System registrieren" trotz aktivierter Nutzungsbedingungen verschwunden bleibt.

Wenn ich nun die Nutzungsbedinungen deaktiviere und wieder direkt aktiviere, erscheint noch bevor ich den Button erneut drücke, die Benutzerkontensteuerung von oben. Nach dem bestätigen passiert nichts und die ganze Sache geht von vorne los, wenn ich den System registrieren Button drücke.

Was mache ich falsch?

Gruß

Philipp

Moderator
Moderator

RE: My Dell Downloads funktioniert nicht

Hallo Philipp,

nutzt du einen Proxyserver?

Hast du die Möglichkeit das Ganze in einem anderen Netzwerk zu testen?

Prüfe bitte, im Abschnitt "Addons Verwalten" im Internet Explorer, ob das Addon wirklich installiert ist.

Viele Grüße,

Florian


DellFlorian Steinau
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Phil92
Bronze

RE: My Dell Downloads funktioniert nicht

Hallo Florian,

nein, nutze ich nicht. Das Addon wurde auch nicht installiert.

Gibt es noch eine andere Möglichkeit das Add-on zu installieren?

Gruß

Philipp

Community Manager
Community Manager

RE: My Dell Downloads funktioniert nicht

Hi,

Welche Software wurde denn mitgeliefert bzw. möchtest du erneut installieren? Am besten du sendest mir auch mal die Servicetag via private Nachricht.

Grüße

Tom


DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING