EmailXtender 4.81.1459 outlook plugin search results different than web search results

We are in the process of attempting to extract all our data from EmailXtender 4.81.1459.  When I use the Outlook plugin, I get fewer results than I get when I log into the web search.  When I look at the individual containers, all health checks are good.  The web search results are actually the correct results based upon the message count on the containers.

So I have 2 questions:

1.  Is there an easier way to get all my messages out of the EmailXtender containers than using the Outlook plugin?

2.  Any ideas on how to troubleshoot or resolve my results differences between the Outlook plugin and the web search?

Thanks

Labels (1)
Tags (2)
0 Kudos
1 Reply
Highlighted
IT_Warlock
2 Iron

Re: EmailXtender 4.81.1459 outlook plugin search results different than web search results

Hi moogle2002


We have a newer version of EmailXtender 4.81.2518, which may assist in getting the correct results when performing searches.


1) The EmailXtender plug-in is the only included option to export data from the archives.  You could also go through an EMC Partner or Professional Services, to use Transvault or another 3rd party product, to transfer the data.


2) An upgrade may assist, but If you want to troubleshoot further, there are a couple of options. 
i) enable EmailXtender debug search output:


HKLM\Software\OTG\EmailXtender\EnableDebugSearchOutput set to 1

DebugSearch.txt will show in the EmailXtender program directory.

Review the debugsearch.txt from the web search, and again from the search plug-in. 

ii) create a case with support to assist.  But upgrading may be the best option.

Hope this helps!

Thanks,

Brad

0 Kudos