Highlighted

Microsoft .NET Framework 4 compatibility

Hi everybody,

Has anyone tried to use Microsoft .NET Framework 4 instead of 3.5 version as prerequisite for ES1 ?

Does anyone from EMC know if version 4 is considered suitable for ES1 as  well as 3.5 version ?

My customer wants to use last OS and components available so they're asking if it's possibile to use version 4 instead of 3.5-

Microsoft .NET Framework 4

http://www.microsoft.com/downloads/en/details.aspx?FamilyID=0a391abd-25c1-4fc0-919f-b21f31ab88b7

Thank you very much

Best

Andrea

0 Kudos
1 Reply

Re: Microsoft .NET Framework 4 compatibility

I found out myself.

,NET Framework is not considered as valid during module installation, at least on Windows 2008 R2.

0 Kudos