Stockage

Dernière réponse 01-09-2017 Résolu
Poster une Question
Bronze
Bronze
570

pb baie MD3000i

Bonjour

Mes meilleurs vœux pour cette nouvelle année !!

Mon collègues a supprimé le RAID et tout effacé la config de notre matrice. Nous avons changé de disques qui semblaient défectueux. Disques fourni par Dell.

Maintenant la matrice ne répond plus ? est ce qu'il doit tout reconstruire ? Combien de temps cela doit mettre pour qu'il puisse nous rendre la main ?

Merci pour votre aide

Solution (1)

Solutions approuvées
Modérateur
206

bonjour,

Désolé pour le délai dans ma réponse;

Il est fortement probable qu'une mise à jour du firmware des contrôleurs RAID soient nécessaire avant l'insertion de ceux ci.

Je vais vous envoyer en privé une liste non-exhaustive des références disques compatibles avec votre baie.

Cordialement,
Stéphane


Stéphane Thiallier
Business Intelligence Advisor

To reach support please post a public message into
English Enterprise Community or French Enterprise Community

Voir la solution dans l'envoi d'origine

Réponses (4)
Modérateur
206

Bonjour,

Meilleurs vœux également pour cette nouvelle année.

Je vais avoir besoin que vous m'envoyiez le service tag de la baie en privé.

Merci
Stéphane


Stéphane Thiallier
Business Intelligence Advisor

To reach support please post a public message into
English Enterprise Community or French Enterprise Community
Modérateur
206

Bonjour,

Quand vous dites que votre collègue à effacé la configuration de la matrice, cela veut il dire qu'il n'existe plus de disque virtuel sur votre baie. Pourriez-vous le vérifier via l'outil de management MDSM?

Si il existe une configuration raid avec un ou plusieurs volumes dégradé, vous pourrez consulter l'état d'avancement de la reconstruction.

Si il n'y a plus de volume RAID présent, aucune reconstruction ne pourra avoir lieu : il faudra alors recréer vos volumes RAID et restaurer les données de vos sauvegardes.

Cordialement,
Stéphane


Stéphane Thiallier
Business Intelligence Advisor

To reach support please post a public message into
English Enterprise Community or French Enterprise Community
Bronze
Bronze
206

Bonjour,

Effectivement il n'y a plus de Raid, il l'a effacé aussi.

Mais là n'est pas vraiement le souci nous allons tout recréer. A la base nous avions 15 disques plus que 13 sont optimal.

Dell nous a livrés 2 disques de rechanges SAS qui sont en 2.5 pouces (taille 600go) avec  une vitesse de transfert de 12 Gpbs (RPM 15K).

Alors que les disques d'origines étaient des 3.5 pouces (600Go)  avec 6 Gpbs et un Rpm de 15K.

Lorsque l'on met ces disques dans la baie, celle-ci ne reponds plus, lorsqu'on les enlèves elle répond de nouveau. Pensez vous qu'il y a un problème de compatibilité. Le commercial Dell me dit que non.

Cordialement,

Modérateur
207

bonjour,

Désolé pour le délai dans ma réponse;

Il est fortement probable qu'une mise à jour du firmware des contrôleurs RAID soient nécessaire avant l'insertion de ceux ci.

Je vais vous envoyer en privé une liste non-exhaustive des références disques compatibles avec votre baie.

Cordialement,
Stéphane


Stéphane Thiallier
Business Intelligence Advisor

To reach support please post a public message into
English Enterprise Community or French Enterprise Community
Dernières solutions
Top contributeur