Bob204
1 Copper

0F00:133E error message: Dell Dimension 8400: 250 GB Maxtor 7Y250M0 Serial ATA SATA-0 Port

Problem:   At the welcome screen, the computer "logs on" which is immediately followed by "logging off saving your settings message."  System specs listed below.

Cannot log on in safe mode. 

Cannot log on as administrator.   

After I ran diagnostics, I received a 0F00:133E error message.  After entering setup and examining the Event Log under maintenance the message reads POST Error SMART Error SATA-0. 

 

All four diagnostic lights in back of system are solid green

System Specs:

Dimension 8400 BIOS Version A02 (08/23/04)

Intel Pentium 4 3.20 GHz Bus Speed 800 MHz L2 Cache 1MB

3.0 GB Memory 533 MHz

Hard Drive: 250 GB Maxtor 7Y250M0 Serial ATA SATA-0 Port

Operating System Windows XP Professional SP2

Questions (4):

1) Is this a hard drive sector problem?

2) What can I do to boot this system to retrieve files?

 

 

3) Is there a way to access and repair the sectors on the hard drive if my diagnosis is correct?

4) Is there a way to simply transfer the files from the hard drive to a laptop running Vista?

Any suggestions and help will be most appreciated.   Thanks and Happy New Year

 

0 Kudos
1 Reply
8 Platinum

Re: 0F00:133E error message: Dell Dimension 8400: 250 GB Maxtor 7Y250M0 Serial ATA SATA-0 Port

 Bob204

The Error Code 0F00:133E, indicates the SATA hard drive has problems and should be replaced.

After installing the new SATA hard drive and reloaded windows, you could install the failed hard drive as the secondary and see if you can recover the files and folders to the new drive, a SATA data cable would be required for this, or you buy a powered, USB 2.0, external SATA enclosure, install the failed drive in it, attach to a working computer and see if you can recover the data.

Bev.

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos