tkuyper
2 Bronze

1 second sick cat sound every 10 minutes from D: drive of 4600 system

This problem concerns a Dell 4600 system with dual hard drives, C: and D:, where C: is the primary drive.  I got this system in early August with Windows XP Home Edition.  From the very first time that I turned it on (only monitor, keyboard and mouse connected), there was a  sound, like a sick cat would make, that happened periodically.  It quickly became apparent that the sound, which lasts for about a second, occurred at regular intervals, so I timed it.  Exactly 10 minutes and a few seconds between sounds.  The next step was to figure out where it was coming from.  Tech support had me tearing the machine apart.  Finally unplugging the power supply to the D: hard drive and restarting the machine eliminated the sound.  Dell sent me a new hard drive.  Unfortunately, the problem recurred exactly as before after the new hard drive was installed and formatted.  Both hard drives were "Deskstar" brand with 60 GB capacity.

Since the problem wasn't fixed and the sound was annoying me, I requested a replacement tower within the 30-day exchange privilege.  I got the new tower last week and found it equipped with an 80GB C: drive and a 120 GB D: drive.  I checked and the 120 GB D: drive is Deskstar brand.  Unfortunately (and almost unbelievably), the same 10 minute agonized cat cry emanated from the D: drive of the new tower.  Same sound, same interval, same location as the original system.  I downloaded the Drive Fitness Test to see if it could detect any problems.  It didn't.  Interestingly, while the Drive Fitness Test had the D: drive in motion, the sound was absent.  As soon as the test was completed, however, the sound started up again, and this time at 5-minute intervals.  Go figure, huh!  I rebooted the machine and the sound once again dropped back to 10 minutes.  Like I said, the sound only lasts for about  a second, but it is most annoying.  Everything else is working fine with the system.  BTW, on the original machine I performed error checking, defragmentation, and formatting of the D: drive all to no avail (except when the D: drive was being formatted the sound was again absent until the format had completed).

The fact that this sound persists on three separate drives in two separate towers makes me think it is not the drive but something else.  Windows?  BIOS?  Conflict?  I just don't know what the underlying problem is but am hoping someone here will have some ideas.

Thank you for whatever help you're able to offer.

0 Kudos
50 Replies
Francis Nguyen
4 Tellurium

Re: 1 second sick cat sound every 10 minutes from D: drive of 4600 system

But they were all DEATHSTARS!  Can you replace the slave drive with another brand of HD and check for problem?

F.

0 Kudos
jen4782
2 Bronze

Re: 1 second sick cat sound every 10 minutes from D: drive of 4600 system

i think im having this exact same problem!! just got my dimension 4600 two days ago. i just have 1 80gb HD, but every now and again it does that weird screeching sound. it's annoying! i called dell and they told me it could be just the vibrations from the cdrom - i think not!!! they must think i'm paranoid, i don't know how to get them to take me seriously!! by the way, if you find something out that helps! let me know please
0 Kudos
tkuyper
2 Bronze

Re: 1 second sick cat sound every 10 minutes from D: drive of 4600 system

Well, well, well, what do you know. I'm not the only one with this problem  Was searching the forums on storagereview.com and found a person with nearly an identical problem.  Here's what they wrote:


 


I am discovering (along with the rest of the internet) that this drive does have a little "personality quirk" though - it makes a strange noise every 10 minutes.

It sounds like a miniature sawmill or a trapped wasp, lasts .5 to 1.5 seconds and happens every ten minutes, on the dot. I'm expecting the next one in four minutes time :-)

Reports say it's the drive moving the heads around to avoid heat buildup, but it's still pretty strange...


 


Strange indeed.  I wish I could find the report on this.  It still sounds like a pretty significant design flaw, IMO, but that would explain why its been happening in 3 different Deskstar drives.  The D: drive, BTW is located in a cage behind the C: drive and therefore is probably more susceptible to heat build up.  Still it's odd that the C: drive, also a Deskstar, never makes the noise.  It's as if there is a switch that Dell turns on to make sure that the D: drive utilizes the heat-avoidance strategy while the C: has this feature turned off.  Dell tech support, however, seems clueless on this subject.  No one ever mentioned it as a possibility in the hours I spent "chatting" with them.  Not sure what to believe at this point, but am glad to know that I'm not the only one experiencing this problem.

0 Kudos
shesagordie
9 Rhodium

Re: 1 second sick cat sound every 10 minutes from D: drive of 4600 system

jen4782.

Try using Dell diagnostics and see if this shows any malfunction hardware.  But, as this is a new system and is within the thirty day time period from the date of the invoice, not when you received it, you can always request Dell replace the system with one that works to your "complete" satisfaction.   That should make Dell's customer service to take you seriously.

Bev.

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos
B.Starr
2 Bronze

Re: 1 second sick cat sound every 10 minutes from D: drive of 4600 system

I'm getting the same noise on my Dimension 4600, with one hard drive (40GB). It too, is a Hitachi  Deskstar (The credibility factor with Dell is falling fast). I purchased the 4600 in September and didn't notice the noise until about a week ago.

Message Edited by B.Starr on 10-24-2003 02:32 AM

0 Kudos
B.Starr
2 Bronze

Re: 1 second sick cat sound every 10 minutes from D: drive of 4600 system

Message Edited by B.Starr on 10-24-2003 02:39 AM

0 Kudos
B.Starr
2 Bronze

Re: 1 second sick cat sound every 10 minutes from D: drive of 4600 system

shesagordie wrote:

But, as this is a new system and is within the thirty day time period from the date of the invoice, not when you received it, you can always request Dell replace the system with one that works to your "complete" satisfaction.  




Bev

Could you please explain or direct me to an address where I can find warranty information? I'm a little confused about the thirty day time period you  from the date of the invoice mentioned. Thanks,

B.

Message Edited by B.Starr on 10-24-2003 02:44 AM

0 Kudos
parickmlyons
3 Argentum

Re: 1 second sick cat sound every 10 minutes from D: drive of 4600 system

I have same problem with a 4600 although it's not at a set interval. Happens cuple times a day. Tech support says that I have a Western Digital HD.  How can I teall if I do have a WD drive?

0 Kudos
Francis Nguyen
4 Tellurium

Re: 1 second sick cat sound every 10 minutes from D: drive of 4600 system

Go into Device Manager and open up the Disc Drives box. 

F.

0 Kudos