metrolens732
2 Bronze

Clone Factory Win7 to SDD - A little help?

Hi all, I'm trying to clone the factory installed Win7 from a HDD to a Samsung 850 PRO SDD (256 GB), on a brand new 5810 Precision Workstation. I know there's been a ton written about this, but I'm a bit confused and could use a bit of an assist.

I was planning to use either the Samsung Data Migration Tool (included with SSD drive), or EaseToDO Backup Free. 

My 5810 PW came factory installed with 3 partitions:
-39 MB (OEM Partition, the so called "Utility Partition")
-11.8 GB Recovery Partition
-1 TB C: Drive (OS)

So here is where I get a bit confused.

In the Samsung Data Migration software, the first 39MB partition isn't showing up at all. I can see the Recovery Partition though, and can set the software to clone that partition, to a size no smaller than ~13 GB.

Whereas, in Ease ToDo, I can in fact see all 3 partitions. The 39MB one is apparently FAT. But the problem is, I don't see the target SSD (probably because I haven't initialized it yet in Disk Management). So there's no way to clone to it.

So here are my questions:

1.  Which cloning software should I use? If Samsung Data Migration, will that 39MB partition not be cloned? What will be missing, if not? Also, it says in the Samsung Data Migration help file that it can't clone OEM Recovery Partitions? So is it futile/a waste of space to clone the Recovery Partition onto the SSD?

2.  If I use EaseToDo, do I simply need to initialize the SSD first? If so, do I initialize it as MBR or GPT (GUID)? 

3.  Am I going about this all wrong?

4. Lastly, running the factory installed HDD, this brand new 5810 PW currently takes over 2 minutes to boot up (from power button press to desktop appearing). This is outrageously bad, right?!? My 8 year old PW 390 boots to Win7 64 in 50 seconds. Which isn't great either, but so far I'm really disappointed by the 5810 boot time. Any thoughts on this?

Thanks in advance.

0 Kudos
15 Replies
Philip_Yip
7 Thorium

RE: Clone Factory Win7 to SDD - A little help?

From 4. it sounds like a bad Windows installation, probably junk such as McAfee is preinstalled ruining the system performance. I would recommend clean installing Windows 7, see here for details:

http://dellwindowsreinstallationguide.com/a-clean-install-of-windows/a-clean-install-of-windows-7/

If you still want to use factory settings, update Dell Backup and Recovery to the latest version and then create a bootable USB. The latest version will allow installation on a drive smaller than the original:

http://dellwindowsreinstallationguide.com/dell-backup-and-recovery/

Dr Philip Yip
Tech Enthusiast and Author of the Unofficial Dell Windows Reinstallation Guide

Windows FAQs and OEM Downloads


#IDoNotWorkFor Dell
0 Kudos
metrolens732
2 Bronze

RE: Clone Factory Win7 to SDD - A little help?

Thanks Philip. There isn't anything like McAfee preinstalled.

I also switched to "Auto" under Fastboot in the POST Behaviors in the Bios, which helped a little, but still it's really slow to boot. The boot cycle seems to be slowest at the "Starting Windows" screen (~20 seconds), and then at the "Please Wait/Welcome" screen (another ~30 seconds). 

Before attempting to clone, I did do the following two (big) things:
a. Ran Windows Update - 72 Updates, 623 MB in size. Took around 1.5 hours.
b. Installed all programs I intend to use.

I did these two steps prior to attempting clone, because I thought it would amount to less writing ("Wear and tear") on the SSD. Was either of these steps a mistake?

And, to make a bootable USB drive using DBAR, does it need to be empty? How big does it need to be?

0 Kudos
Philip_Yip
7 Thorium

RE: Clone Factory Win7 to SDD - A little help?

The DBAR won't include the Windows Updates. For speed you might want to use WSUS Offline Update to Update Windows fully after restoring from the recovery USB:

http://dellwindowsreinstallationguide.com/wsus-offline-update/

The USB flash drive will be formatted. 16 GB should probably suffice but I would get a 32 GB one just in case.

Dr Philip Yip
Tech Enthusiast and Author of the Unofficial Dell Windows Reinstallation Guide

Windows FAQs and OEM Downloads


#IDoNotWorkFor Dell
0 Kudos
bryguy21
2 Iron

RE: Clone Factory Win7 to SDD - A little help?

Perhaps I'm wrong but doesnt your 5810 include Dell backup and restore software? Instead of cloning I would use the backup/restore utility to create a factory install bootable usb. Then restore to the newly installed SSD. Also I assume in the bios you have AHCI enabled not raid.

I am doing the same exact thing as you but with an older optiplex 990. I want to do a clean install instead of clone so that was my initial idea. Restore from the factory image using a bootable USB then install all my apps etc cleanly.

0 Kudos
metrolens732
2 Bronze

RE: Clone Factory Win7 to SDD - A little help?

Thanks to both of you. Bryguy that is what Philip and I were talking about; the Dell Backup and Restore Utility (DBAR). Yes I have that pre-loaded on my machine, and I just updated to the latest version (2.07 I think).

So if I'm not mistaken, I use DBAR to make a factory install bootable USB. I then boot from this, and will be prompted for a disk to re-install the factory install OS onto. I pick the SSD, and from then on, I have a factory install of the OS on the SSD - including those three OEM partitions.

And, then I'll have to re-install all my programs again on the SSD, and re-run Windows Update (or use the offline option as Philip suggested).

Is all this correct?

0 Kudos
metrolens732
2 Bronze

RE: Clone Factory Win7 to SDD - A little help?

Also, slightly OT, but I wanted to follow up with some of my "slow boot" research. I wrote down the timing of three boot sequences, all of which proceed pretty much as follows.

0:00  Power Button Pressed
0:15  Dell Logo appears (or sometimes no logo), can now enter bios/Utilities with F2 / F12
0:28  Starting Windows ("the color balloons")
0:54  Screen goes Blank
1:02  Blue "Welcome" screen
1:24  Desktop Appears
2:30  Internet Connects

Note how incredibly slow the Dell BIOS apparently is to load. 15 seconds before the Dell Logo appears and I can enter the BIOS.  30 seconds before "Starting Windows" appears. So, Philip, this isn't evidence of a bad Windows install, right? This is just a really, really slow Dell BIOS? Is this consistent with what other people are seeing with the Dell BIOS?

I upgraded the BIOS to A02 yesterday, and actually things seem to have sped up somewhat. Yesterday I recorded several 2 minute times until the DESKTOP appeared. So it's improved by about 35 seconds. So that's good news.

But in sum, is it me, or is this an unacceptably long time for a brand new Workstation to boot up? On YouTube I've see people booting up their SSD system from Power Button Press to Desktop appearing in 11 seconds flat. 

Also, possibly good news - my mobo and BIOS is apparently UEFI enabled. Should I try to switch to UEFI mode instead of Legacy? Will Windows 7 Pro 64bit support this?

Anyone have thoughts on this? What should I expect to see for a boot-time with a properly installed SSD? (I imagine everything before "Starting Windows" will be the same, right?)

0 Kudos
metrolens732
2 Bronze

RE: Clone Factory Win7 to SDD - A little help?

Alright, really good news. 

I successfully re-installed the OS to the SSD, using the DBAR method. Basically without a hitch. It copied all the original three partitions as they were on the original HDD.

I am re-installing all programs etc, and can't believe how much faster everything is. The boot sequence now takes around 40 seconds total. So much better. The BIOS portion of the boot is still kind of slow; Windows loads in like 15 seconds now. I'm fine with that.

I just installed the SSD as MBR; I read online that the advantage of UEFI varies and/or seems kind of small in my particular case. 

Also ran Samsung Disk Magician, and have everything optimized for SSD longevity. I've turned off Hibernation etc. Provisioned 10% as recommended. The Samsung software is actually very good.

This 850 Pro is ludicrously fast. Huge difference after enabling RAPID mode too. 

I'm going to wait a bit to format my original HDD, just to make 100% sure the SDD install is good to go. But all seems to be running great now.

Thanks again for everyone's input on this.

0 Kudos
bryguy21
2 Iron

RE: Clone Factory Win7 to SDD - A little help?

Glad to hear the DBAR restore worked. Thats probably the best way to do it. You start with a clean install of windows, all dell drivers and partitions restored in out of the box condition. The only downside is that you have to reinstall your apps and pull all the most current windows updates again. Still I've read many a forum where its been found better to do a clean install versus cloning to a new SSD. Its better to do the clean install using Dell's factory restore versus manually installing windows because it ensures you are restoring windows with all the proper dell drivers and it creates the hidden restore partition. Dell does recommend drivers be installed in proper order. I've made that mistake in the past attempting to manually install drivers for a dell laptop. The factory image takes care of that for you.

0 Kudos
bryguy21
2 Iron

RE: Clone Factory Win7 to SDD - A little help?

That is correct but it looks like you figured it out 😃

0 Kudos