Highlighted
laknar
1 Copper

DISKPART throwing I/O error at create partition command

Jump to solution

Hi,

My laptop doesn't boot from hard disk anymore. So I tried to start system with Windows 7 installation DVD and ran DISKPART.

It recognized disk 0 but when I execute "create partition primary size=80000"
it runs for sometime and displays that it is not able to execute the operation properly due to I/O error.

(I had windows 7 running on that hard disk before).
can somebody help?

I tried with both AHCI and ATA as SATA Controller options......

I also tried Recovery disks but nothing helped.

This is my laptop configuration

·
Inspiron 15R
· Intel Core i5-460M 2.53GHz/ up to SC 2.8Ghz/ 3M
· 4GB Shared Dual Channel DDR3
· 500GB 5400rpm
· 15.6 Inch High Definition (720p) LED Display with TrueLife
· Intel HD Graphics
· Genuine Windows 7 Home Premium, 64bit
· Integrated 10/100 Network Card
· 8X CD/DVD Burner (Dual Layer DVD+/-R Drive)
· Integrated High Definition Audio 2.2
· Dell Wireless 1501
· Integrated 1.3M Pixel Webcam
· Dell Wireless DW365 (BT V2.1 + EDR)


thanks

0 Kudos
1 Solution

Accepted Solutions
laknar
1 Copper

Re: DISKPART throwing I/O error at create partition command

Jump to solution

I bought new HDD and installed Windows 7 from Dell.

2 Replies
8 Krypton

Re: DISKPART throwing I/O error at create partition command

Jump to solution

If the system is as shipped from Dell, it likely already has four primary partitions on it - meaning you cannot add another.

0 Kudos
laknar
1 Copper

Re: DISKPART throwing I/O error at create partition command

Jump to solution

I bought new HDD and installed Windows 7 from Dell.