hartings
1 Copper

Help Vista Roxio Sonic Dell burning issues!

First I must say this website is very difficult to use!

Now the problem!

I have spent over a week now trying to resolve a problem!  Here it is and before I get started I must say I have discussed this in detail with Roxio (the product was installed at time of purchase and is not a full version) - tried to get somewhere with Vista and they just send me back to Dell (support for products installed in computers at the time of purchase is provided by the manufacturer).

So here I am at Dell only to find out I have to pay to email for support help or the online chat  is not currently online and I have to pay to use that as well and if I call i have to pay for that service too!  for asmuch as I paid for my Dell computer/s I would think there would be better customer service/support!

So if anyone has experienced this problem and can help - I need HELP!!!

I have a Dell Desktop Inspirion 530

Using Vista 32 (service pack 1 installed)

Using Sonic Roxio Easy Creator 9 (Dell version - not full version - which i jsut found out from Roxio/Sonic)

Have a Optiarc DVD +-RW AD-5170S ATA drive

All of these were installed in my computer at the time of purchase just a few months ago - yes this is a brand new computer that I am already having problems with just trying to do basic computing!

I am attempting to copy some photos to CD or DVD to give to my daughter for Christmas!

I have tried several brands of DVD's - Verbatum, Maxell and others and have used approx 37 DVD's in aan attempt to solve the problem which have now become coasters and are very costly.  Yes I have tried both + and -

I have cleaned the computer - now dust free and wiped and cleaned brand new CD's and DVD's to make them dust and fingerprint free (as it suggested in the error message)

And for some reason it will allow me to make a DVD Video - just not a DATA disc. (which tells me the DVD drive is working)

I have tried both LIVE and Mastered formats.

And the bottom line is I cannot format disks - if it asks me to in order to copy data and I get error messages every time I attempt a copy!

I even found an atricle from Dell "Technical Support for Inspirion Desktop 530 - Microsoft Windows Vista reports Sonic or Roxio Software as Incompatible" and i attempted to do as it directed - the problem is it states "under Programs click UNINSTALL A PROGRAM and then highlight DRAG-TO-DISC - Problem is ther is NO Drag-to-Disc to highlight!

So this is doing me no good and when I discussed it with Roxio they told me I do not have the full program - I have Dell's customized version!

so i am back to Dell -

My errors when attempting to use the Roxio program are:

There was a problem burning disc - it gets 97% complete - burning image 99% complete and then acts as if it won't close the disc. and presto - ERROR

Another error I have received is - failed to start the image writing operation - Error  while burning image! This is after it is 97% overall complet as well!

Wont copy to CD either!

If I try to bypass Roxio and just highlight my photos and click "burn" - more ERRORS

And if it asks me to format my discs for some reason - I get "unable to format disc"

Is anyone familier with this problem? do you have any suggestions?  If I delete the Roxio program would this help and then I suppose i will have to pay for a new program?  When I delete Roxio do I delet all roxio programs installed?

HELP HELP HELP!

 

 

0 Kudos
6 Replies
7- Gold

Re: Help Vista Roxio Sonic Dell burning issues!

Hi, hartings:

Let me clarify a couple questions. Your system does not have Drag-to-disc. This is only used in XP, not Vista. And for what you are doing, you do not need Roxio, only the built-in Vista program.

Unless you have a LOT of pictures, you should start by using CDs. Do not use cheap blank CD media (Memorex, Imation, store brands), which will cause headaches and ultimately cost more money than good quality media. And for the purpose of simplicity, you should use only "mastered". This does NOT require the disc to be formatted.

0 Kudos
hartings
1 Copper

Re: Help Vista Roxio Sonic Dell burning issues!

Thank you for your reply,

I have contacted so many people and given them my story - I forget to supply all of the information - so here is the rest:

For the record - as I said we purchased this computer less than 6 months ago with all programs, except the printer (HP Photosmart 3310), pre-installed.

I have succesfuly made photo CD's and DVD's since then (Sept and Oct 2008) and had no problem at the time.

Yesterday I successfully made a video using Roxio My DVD - which tells me the drive is working properly.

And in the past I have always used my OS method of copying photos as follows:

 

I highlight the photos I want to burn to disc and click "burn disc".

A window pops up saying "prepare blank disc"

I type in the disc name

Click on "Mastered"

another pop up allows me to change the speed - (I have tried several speeds)

The status window shows "copying" - it copies and I click "burn to disc"

status window shows "adding data to disc" then

"writing data to disc" then

"performing final steps" and window pops up saying

"there was an error burning this disc. the disc migh no longer be usable" and it gives me 3 options

retry

save for later

cancel

The same thing happens if I just insert a blank disc using the auto play method and  click "burn files to disc".

The problem occurs whether I use CD's or DVD's regardless of brand name - tried many!

I try cleaning the discs - that are new - just in case there might be dust or fingerprints - by using the soft cloth I use for my glasses.  That does not work either.

It is almost as though it is copying - but for some reason unable to close the disc.

Sometimes it even asks to format disc and then I get an error "unable to format"

I do need to use a DVD for the project I am currently working on - I have created a memory disc of photos of my daughters life.  I want her to be able to access the photos to use on a scrapbook she is creating for her children - so I cannot just make her a DVD video of her life or I would.

I am hoping to give her this for Christmas with all of her photo's sorted for her use - like I said - simple task - just can't seem to get it to work!

 

Appreciate your help!

Tags (1)
0 Kudos
dinkytoys
1 Copper

Re: Help Vista Roxio Sonic Dell burning issues!

I have a very similar problem on a 6 month old Dell D630, Vista OS with an Optiarc DVD AD-5560A. I have been burning CDs and DVD successfully until last week using Nero8. I can still burn DVDs, however, when inserting the DVD to have a look at what I have just burned, the system reports blank disk and asks to format the disk. The burn process completes successfully with no error messages. When looking at the DVD surface, the burned parts of the disk can clearly be seen. I backed up all my private files onto about 10 DVDs last week, only to find out that they all were unreadable :emotion-39:. The disks were burned as mastered and closed.

Burning CDs, however, works fine. Nothing wrong there.

Any suggestions?

 

0 Kudos
dinkytoys
1 Copper

Re: Help Vista Roxio Sonic Dell burning issues!

Here is some more information about the non-working burner. It turned out that the burner did not like Philips DVD-R disks. I got a replacement burner from our IT-department, and it still did not burn the DVDs. Then I tested some other types of DVDs; TDK DVD-R and Verbatim DVD-R, and it turned out that they both worked fine. So is it possible - or plausible - that a burner is sensitive as to the type of DVD brand?

0 Kudos
Highlighted
skelplevel
1 Copper

Re: Help Vista Roxio Sonic Dell burning issues!

I recently bought a 530 and ran into the same problem.  I replaced the DVD burner with an LG and the problem went away.

0 Kudos
soyong
1 Copper

Re: Help Vista Roxio Sonic Dell burning issues!

I purchased a Dell Studio in Feb. Had no problem writing CDs on the DVD/CD writer until last week. Having the same problem as posted by Hartings. Burn seems to work until message "performing final steps". Then get the error buring the CD and CD might be unusable. I also have Roxio DE Creator 10.2 (came installed) but have used it to burn audio CDs for some time. Tried several CDs, including trying to add file to a previously burned Disc but got same error. Avbove error occurs in Microsoft CD burning program. Get similar error in Roxio. OS is Vista Home Version which came installed. All help is greatly appreciated.   

0 Kudos