Highlighted
Wombat78
1 Copper

OptiPlex 755/760 USFF: Odd Optical Drive Behavior

Morning all!

I have been experiencing an odd issue now for the past 6+ months. I thought maybe I fixed it, but it cropped up again. So here it is:

Background:

            I support a lab that is made up of OptiPlex 270s, 320s, 755s and 760s (the later two being USFFs). As such I build an image that will work on all of them using SysPrep, MySysPrep, and Symantec Ghost. These machines are inside an active directory structure and have GPOs applying to them. The OS is Windows XP SP3. The OSs are pretty locked down, in that I do not want the end users to damage my systems, via GPO. The way I build the OS is by installing all necessary programs and removing unnecessary programs via a fresh account (I never use the canned one, I disable it asap) that is in the admin group. I then create another account (admin) and build the profile as I need. That profile is then used to over write the Default User profile.

Problem:

            *Please note that this only occurs on the 755/760 models as they have the capability to "eject/disconnect" the drive. Randomly the optical DVD drive will eject disconnect itself from the system. Someone will put in a CD or a DVD and the drive will attempt to read it, but after about 15 seconds the drive light just goes off. At that point power to the drive is no longer on and as such the DVD/CD can not be ejected via the button. Within the My Computer area the icon has disappeared thus preventing the disc ejection that way. It is as if someone stopped the drive and disconnected it as if to remove it from the system. The system gets rebooted and everything is reckognized fine and the DVD can be ejected. This issue is completely random in that I have not been able to locate a disc that can cause it to happen regularly.

So far:

              I am thinking that this is a software issue/conflict. I have the following programs installed - Roxio (the main portion), Swiff player, Real Player (Free version), QuickTime Player (Free Version), Windows Media Player, PowerDVD (lite version from Dell),....I thinkt that is it. I thought it might be a issue between Roxio and PowerDVD - as it seems to occur more with DVDs, though this may be because they are used more prevalently. So, I tried VLC player instead. worked great before I started pulling images; the process seemed to destory VLC such that it could no longer play DVDs/CDs - too bad too, I like that program.

So, there is my problem. Any feed back or work arounds (a way to allow users to reload the optical drive if it disconnects - though this would have to be done by some code) would be greatly appreciated.

Wishing you all a wonderful morning!

 

0 Kudos
1 Reply
Jenniajohnson
1 Copper

Re: OptiPlex 755/760 USFF: Odd Optical Drive Behavior

Not sure if you have already fixed your problem. I was having the exact same issue and could not find anything about the issue. I have discovered that it is a recording/burner software issue. A couple of keys need to be deleted in the registry. This article will take you to the solution that I used. It has worked so far.

http://support.microsoft.com/kb/314060

0 Kudos