Highlighted

PXE-E61: Media Test Failure, check cable.

Anyone out there that can help me...

I have an OptiPlex GX1 that had a 2.1 GB hard drive in it.  I added a second hard drive with 6 GB switched the jumpers around and the system recognize it.  I proceeded with formatting the new drive I put in.  The formatting completed okay and so I tried to boot up from a Windows ME floppy disk, this is the OS I had on the system previously.  I am getting this error PXE-E61: Media Test Failure, check cable, I need to find out what I have to do to get past this point.  The system recognizes my A-Floppy, C-EIDE, D-EIDE, E-???, and now even F-CD drive.  The CD drive was previously showing as E.  I don't need the F.

Can anyone out there help me with this issue?  I tried to check through the postings but was unable to find anything that I haven't already tried.

Any  help is appreciated.

Connie

0 Kudos
12 Replies
peterfelgate
Platinum

Re: PXE-E61: Media Test Failure, check cable.

I suggest you didn't search very far as there are lots of entries on this one....  In the bios, set the NIC entry to "ON (PXE off)" and remove the option of PXE boot from the boot sequence.  Make sure all IDE devices are set to cable select (hard drives, CDROM, CD-RW etc) and that only those devices you have present are set to AUTO in the bios.
jwdawson
Copper

Re: PXE-E61: Media Test Failure, check cable.

What is the NIC in the BIOS?  I am having the same issue with the PXE-E61 failure.  Can someone help me with this?
0 Kudos
speedstep
Diamond

Re: PXE-E61: Media Test Failure, check cable.

The short story on this error is congratulations you have killed your hard drive and there is no way to boot from it now so Im trying to PXE boot from the Network.


Aka Hard Drive is DEAD, Not Formatted or has no boot partition active.

Report Unresolved Customer Service Issues here
I do not work for Dell. I too am a user.
The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support




 


Get Support on Twitter @DellCaresPro

0 Kudos
peterfelgate
Platinum

Re: PXE-E61: Media Test Failure, check cable.

NIC = network interface card (ethernet port on GX1).

I have seen a number of occasions where the bios for some reason switches to PXE boot even though there's a valid hard disk set up and a bootable disk; the PXE boot can end up being selected in the bios.  I would check  - you go into the bios, and for the NIC entry select the "ON (PXE off)" setting rather than OFF or ON; and go into the boot sequence screen and make sure PXE boot is removed from the boot options.

 

Re: PXE-E61: Media Test Failure, check cable.

Hi JW,

I ended up taking my PC to a computer shop in my city here and they were able to fix it.  At first they thought the jumpers were set incorrectly, until I told them I had tried every combination of jumperdom...  Ultimately, they realized that the cable wasn't recognizing both of the hard drives I had in the PC.  I am not sure how they were able to fix it, but they got it to where it works and with no errors.  BTW, I live in Fort Worth, TX.

CJD

"expertdangeroususer" :-))

0 Kudos
Skunkboy
Bronze

Re: PXE-E61: Media Test Failure, check cable.



expertdangeroususer wrote:

I ended up taking my PC to a computer shop ...  BTW, I live in Fort Worth, TX.


 

And still, when you call for support, though you're just down the road from Dell, you get routed to India and the Philippines.

0 Kudos
justwinwin
Copper

Re: PXE-E61: Media Test Failure, check cable.

Problems:

1. PXE-E61: Media Test Failure, check cable

2. Motherboard doesn't recognize any hard drive.

Did anyone solve the problem? I solved my problems (my Dell is GX1)

 

0 Kudos
peterfelgate
Platinum

Re: PXE-E61: Media Test Failure, check cable.

Set the hard disks (and all other IDE devices e.g. CDROM) to the cable select position (these Dells don't use master/slave). Put the drive you want as master on the end of the cable furthest from the motherboard. Set AUTO for the first device on the first channel in the bios. If you have no second device on the first IDE channel, set it to NONE. If you do have a second hard drive, put it on the remaining connector and set the bios to AUTO for that device. Set the NIC to "ON (PXE off)", and remove the PXE boot from the boot sequence. Reboot.
0 Kudos
lekoklatik
Copper

Re: PXE-E61: Media Test Failure, check cable.

Hello there.

I just write my situation.

I have no MP3 player so I am using Dell studio 1555 as my MP3 player. Simply connect connect headphones to my notebook, put it in my bracket and go.

The problem is, that I have winter weather here right now, So I need to have my bracket open a little /for not warming my notebook/.

So i was in a road to school, when music stops. I really do not want to open my laptop on the street so I just wait and go to the school. When I open my laptot there was a error message

PXE-E61: Media test failure, check cable

PXE-M0f: Exiting Intel PXE ROM.
Boot Failure: System Halted

 

So I starts searching for this problem.

I was so scared when I saw that my hard drive can be dead /cause I really need my laptot these times for work/

So I still searching this problem and I found this

 

"OMG...it actually worked...turned the laptop off. Turned it over..slapped it on the backside a few times and it works. Wished that worked as well with my children.

Thanks all!!"

from site: http://www.nocrash.com/ncbbs/msgs/3247.shtml

and it actually works!

Just simple slaping : )

I am glad that my laptop works.

 

Why I am wrote this? Maybe someone have the same problem, so just try to slap it.

I am really really sorry for my english.

hope it will be works for another users : )

0 Kudos