Highlighted
Lindaabrown
1 Copper

PXE-E61 Media Test Failure

Jump to solution

I took back cover off to check network card after reinstalling operating system that had no drivers.  I was instructed to take hard drive out and put it back in and now get this error "PXE-E61 Media Test Failure".  Any trick to putting the hard drive back in.....seemed simple enough?  Should I remove and re-install it?  

0 Kudos
1 Solution

Accepted Solutions
Lindaabrown
1 Copper

RE: PXE-E61 Media Test Failure

Jump to solution

Got it figured out.  Took cover off again and snapped hard drive in....there is no way to get that to snap in with the cover on....it was difficult to line up the receptors.  

0 Kudos
4 Replies
Moderator
Moderator

RE: PXE-E61 Media Test Failure

Jump to solution

What system is this on? And I am assuming the PXE error you're seeing is at startup before Windows loads rights?

0 Kudos
Lindaabrown
1 Copper

RE: PXE-E61 Media Test Failure

Jump to solution

Got it figured out.  Took cover off again and snapped hard drive in....there is no way to get that to snap in with the cover on....it was difficult to line up the receptors.  

0 Kudos
Moderator
Moderator

RE: PXE-E61 Media Test Failure

Jump to solution

Thank you for the update! I am happy to hear you got this working!


Best regards,

Brad

0 Kudos
khelmhike
1 Copper

RE: PXE-E61 Media Test Failure

Jump to solution

Hi good day,  can you help me with my desktop problem?

Im having dell desktop runned by windows server 2008. The drive C is only 16gb ( 135gb total ) . I was trying to merge the Drive C and D that ended up deleting the partition usig Macrorit software when the pc restart, it show that pxe media failure.

It prompt to strike f1 to cont or f2 to set up menu. Every time i hit f1, the always follow the press f1 to retry and same for f2 set up. I dont know how to set up the f2 to make it run normal.

At the start up. Im only having option of f2 set up menu

F11 boot menu

F12 pxe menu

And i think i have f10 but im not sure.

Is there a way you can help me to run it as normal?

0 Kudos