Storage, Drives & Media

2 Bronze

RAID: Error Occurred (0): Has anyone solved this problem when RAID BIOS boots up?

I have a 9100 and upon boot-up I get the following error displayed on the screen during RAID boot:

"Error Occurred (0)"

Does anyone know how to fix this problem? I had this happen to me half a year ago but I just can't remember how I fixed it. I think I had to run some software and reset it; it was pretty simple from what I remember but it was so long ago that I have forgotten!!!

Help!

-Nathan
Replies (2)
2 Bronze

I found out how to fix it. I downloaded Intel Matrix Storage Manager from Intel's web site. It is software that installs within XP (ie, it's not a BIOS flash). Once the software is installed I opened it and then right-clicked on the Array icon and selected the "Reset error" box. (I'm typing this from memory, so forgive me if it's not 100% accurate.)
 
Anyway, it worked and now my computer runs much faster again and the red warning is now green and not a warning at all.
 
Here is the link to Intel's Intel Matrix Storage Manager
 
 
-Nathan
2 Bronze

Yes, I solved it the same way as well but I worked with one of the Dell support reps.
He was pretty good. He downloaded the new version of the Intel Matrix storage program which allowed us to change the error message on the display.
Now, I received the error after going into iTunes podcasts. So there is something Funcky between iTunes and Vista. Others have had the issue as well.
Top Contributor
Latest Solutions