sprung_man
1 Copper

TS-L632D stopped writing

I have an XPS M1710 running Vista.  My DVD/CD burner is a TSST L632D.  It worked fine, reading and writing to all types of media.  However, in the last few weeks it stopped burning.  I get no error messages.  Every program I use to burn runs through the process and telll me burning is successful.  However, when I put the disk back in the machine (or another) it reads it as a blank disk.  This happens whether I burn to CD or DVD and regardless of the program I use to burn. 

 

Any ideas?

 

Thanks.

 

 

0 Kudos
7 Replies
sprung_man
1 Copper

Re: TS-L632D stopped writing

Any ideas?  What is confusing me is that the drive will read DVDs and CDs, and when I put something in to burn, it runs through the process and even gives me a successful burn notification.  But the disk is blank. 

 

I'm ready to toss this out the window!

 

 

0 Kudos
GMalicote
1 Copper

Re: TS-L632D stopped writing

Having the same issue here with a Latitude 620 with the same drive.  Driving me nuts!!!!!  Help someone!
0 Kudos
sdare
1 Copper

Re: TS-L632D stopped writing

Sorry to say that I have the exact same problem, with w M1210 - except i CAN burn DVD, but NOT cds. Nothing I've done has helped (XP vs Vista, firmware, blah blah blah). Been tinkering w/ it on and off for months, looking for updates. Am ready to just get a new (non-TSST) slim drive...)

0 Kudos
eberetta
1 Copper

Re: TS-L632D stopped writing

Similar problem with M1210. I can burn DVD but not CD. Any driver update to fix the problem on TS-L632D? Any ideas?

Thanks.

Eduardo.

0 Kudos
Highlighted
skmerrow
2 Iron

Re: TS-L632D stopped writing

0 Kudos
dgkpcon
4 Ruthenium

Re: TS-L632D stopped writing

I have the same optical drive in my E1705,have all of you checked dells site and installed the updated firmware?...It is not current as of this year but it was released in early 2007 i believe.

E1705 T7400 2.16Ghz / Vista Home Premium SP2 / 17" LG WUXGA 1920 X 1200 / 4GB 667Mhz Geil Ram w/Heatspreaders / Western Digital Scorpio Black 500GB 7200RPM / 500GB 7200RPM My Book / Nvidia Geforce Go 7900GS 256MB / Toshiba DVD/CD+/-RW DL / Intel 4965 A/B/G/N / 355 Bluetooth 2.0+EDR / Pinnacle Pro HDTV USB Tuner / Pinnacle Ultimate HDTV USB Tuner / Sound Blaster Audigy Advanced MB / Sound Blaster X-Fi Extreme Audio Notebook / Logitech G51 Surround Sound Speakers / 2-NB-MA01 Notebook Coolers / 3D Mark06 5446 / Driver v.174.31 /

XPS M1730 Saphire Blue X9000 @ 3.2 / Vista Home Premium SP2 / 17" WUXGA 1920 x 1200 / Matshita BD\DVD Combo / 8GB 800Mhz Geil RAM / 500GB>200GB 7200RPM / 9800M GTX SLI / AGEIA PhysX Accelerator / Intel 4965 / 355 Bluetooth / 5700 Mobile Broadband / 3D Mark06 16250 /Driver 275.50 beta

XPS Gen 4 Desktop>being rebuilt

0 Kudos
Kavitesh
1 Nickel

Re: TS-L632D stopped writing

Well i had the same issue with this drive model. I got it replaced with another one with same model. Worked fine for 6 months and then same problem popped up.

Then i asked for a replacement and got it replaced with OPTIARC disc. Worked fine for six months and then again same error popped up.

I tried using different burning softwares from Nero, Ashmpoo, Magic ISO, Roxio. All write the data successfully and fail at data verification.

I changed OS with XP Pro to Vista Business/Ultimate. Same errors.

 

My suspicion is that problem is with the BIOS or the hardware. Though i updated the hardware bios. Dell diagnostics test will pass without any failure because they read the data and test for writing.

The drive gets connected to the contacts on motherboard. I suspect the problem is somewhere there. But DELL tech team is unable to see the problem.

For a temporary solution i would recommend all to get the drive replaced with a new one.

0 Kudos