makx08
1 Copper

boot error 2000-0141

Jump to solution

i have an xps dimension 420. 3-4 months old. it was working perfectly until this morning. yesterday i installed a game that ran fine. but when the computer restarted apparently a drive couldnt be found and the error code 2000-0141 appeared. ive run diagnostic repeatedly to no gain. i have no idea what i should do.

The actual message that appears is as follow:

.Drive 0 not found: Serial ATA, SATA-0

Alert Failed to Detect one or more drives during POST.

Strike the F1 key to continue. F2 to run the setup.

Press F5 to run onboard diagnostics.

F1 just makes the message repeat itself. using f2, boot sequence  shows 5/6 drives labelled (not present). F5 ends up giving me the error code 2000-0141

help please!

0 Kudos
1 Solution

Accepted Solutions
DivFil
1 Copper

RE: boot error 2000-0141

Jump to solution

Hello, I now you've posted this 6 years ago, don't know if you'll ever find my message, but in case you do, please, if you can, let me know the alternative link to the error 2000-0141 solution, the link to KB document is not leading there but most likely it has been deleted? I hope not!

Thank you so much !!!

, DivFil

0 Kudos
6 Replies
7 Plutonium

Re: boot error 2000-0141

Jump to solution

makx08 

The explanation of the error code 2000-0141 is HERE  and includes the troubleshooter for this type of error.

First, open the case and check that the power and data cables are properly connected to the hard drive.

You could try clearing the CMOS settings, see HERE  <ADMIN NOTE: Broken link has been removed from this post by Dell>

As there is a warranty on the XPS 420, you could also, contact Dell's Technical Support about this.

Bev.

 

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos
DivFil
1 Copper

RE: boot error 2000-0141

Jump to solution

Hello, I now you've posted this 6 years ago, don't know if you'll ever find my message, but in case you do, please, if you can, let me know the alternative link to the error 2000-0141 solution, the link to KB document is not leading there but most likely it has been deleted? I hope not!

Thank you so much !!!

, DivFil

0 Kudos
7 Plutonium

RE: boot error 2000-0141

Jump to solution

DivFil

https://www5.nohold.net/Dell/ukp.aspx?pid=3&ruleid=2591&login=1&donelr=1

https://www5.nohold.net/Dell/ukp.aspx?pid=3&ruleid=2738

Error code: 2000-0141 could also, indicate a failing hard drive, first try removing and reinstalling the Hard Drive, then rerun the diagnostics and see if you receive the same error.

If the same error is received, the hard drive has failed, then you need to replace it, followed by reinstalling windows, followed by loading the drivers and applications.
    
Bev.

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos
miguel_zyman
1 Copper

RE: boot error 2000-0141

Jump to solution

Hello.

Reviews in the bios/drivers what  of SATA-0 to SATA-6 is ON.

Regards

0 Kudos
7 Plutonium

RE: boot error 2000-0141

Jump to solution

This thread has been locked due to it's age, if you have a similar issue, please use the 'New Post' feature at the top of this page and start a new thread.
  
Bev. 

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos
Highlighted
Alphonse333
1 Copper

RE: boot error 2000-0141

Jump to solution

How come? Because the hard drive I use was working fine on my computer before I changed my motherboard to an Optiplex 390. I have a custom PC and I recently changed my motherboard to an Optiplex 390 so I can use an Intel i5 2500, then i rebuilt my PC and now it says the hard drive and my SSD cannot be found. Whats going on??

Tags (1)
0 Kudos