dorty
1 Copper

slow SSD performance in xps 630?!

Hi there,my brother Had birthday so i bought him a sandisk SSD .... and one for me.. in my notebook The SSD runs AT ~300mb/s its Rated with 500m /s ...- but my notebook is a Bit old ...however on the xps 630 of my brother it runs only AT 100mb/s ... 99 Read and 130 write... nearly AS slow as the oiginal harddrive...we are really confused cause the xps should support sata2 at least?!

thx in adv.

Tags (1)
0 Kudos
8 Replies
7- Gold

Re: slow SSD performance in xps 638?!

Hi Dorty,

Please note that I changed your subject to reflect the correct model number (XPS 630).

I need you to check two things for me. First, what is the hard drive controller setting in the BIOS? Second, what is the configuration in the RAID BIOS (Ctrl-N)?

0 Kudos
dorty
1 Copper

Re: slow SSD performance in xps 638?!

smart is enabled

pata 0/1 is empty

sata 0 is wdc wd6400aaks-75a7b

sata 1 is hl-dt-st dvd...

sata 2 is sandisk sdssdp128g

sata 3 is empty

raid is disabled

0 Kudos
dorty
1 Copper

Re: slow SSD performance in xps 638?!

0 Kudos
7- Gold

Re: slow SSD performance in xps 638?!

On that second screen, go into the RAID config. Make sure it's set to RAID and not ATA or compatible.

0 Kudos
dorty
1 Copper

Re: slow SSD performance in xps 638?!

in that screen you can only choose between enable/disable  per sata channel (4 lines like sata-0: disabled).. all sata-channels are disabled.

0 Kudos
dorty
1 Copper

Re: slow SSD performance in xps 638?!

0 Kudos
7- Gold

Re: slow SSD performance in xps 638?!

Then I'm not sure where that setting is. You'll have to look around.

0 Kudos
dorty
1 Copper

Re: slow SSD performance in xps 638?!

i am pretty sure we'found the problem ... the board supports pata .. this drops the ahci support.

we will buy a other controller... ths bios versions of dell are really inacceptable.. 😞

0 Kudos