Highlighted
2 Bronze

Unity VSA installation Problem

Jump to solution

Hello all

Please help me to check my Unity VSA installation.

Today I install Unity VSA by ESXi 6 after finish I login to my Unity VSA by username/password: service/service.

Then I execute command: svc_initial_config -4 "192.168.1.77 255.255.255.0 192.168.1.254"

It show error as below:

Capture.PNG.png

0 Kudos
1 Solution

Accepted Solutions
Highlighted
2 Bronze

Re: Unity VSA installation Problem

Jump to solution

Hi Panha_nhen,

You have run the command correctly but the SP cannot be configured as it is in Service Mode as the output indicates. You could run svc_diag to investigate further. If you are still having issues, please raise the issue with the Support form.

Thanks

View solution in original post

0 Kudos
3 Replies
Highlighted
2 Bronze

Re: Unity VSA installation Problem

Jump to solution

Hi Panha_nhen,

You have run the command correctly but the SP cannot be configured as it is in Service Mode as the output indicates. You could run svc_diag to investigate further. If you are still having issues, please raise the issue with the Support form.

Thanks

View solution in original post

0 Kudos
Highlighted
4 Tellurium

Re: Unity VSA installation Problem

Jump to solution

You can find the Unity Support Forum here: Unity

0 Kudos
Highlighted

Re: Unity VSA installation Problem

Jump to solution

Hi,

I had the same error.

Please check the VM config of Unity VSA.

I have decrease the Ram from 12 GB to 18 GB and got this error.

Please deploy agin the OVA and DON'T make any change!!!

https://www.emc.com/collateral/white-papers/h15092-emc-unity-unity-vsa.pdf

best regards.

0 Kudos