onsik1
Not applicable

Wrong answer on E20-507 assessment test

Jump to solution

Hi

I was doing a practice test on https://secure.testcraft.com/emc and I believe one answer is wrong.

I think the answer for question nr 1:

Q: When creating a TimeFinder SnapVX snapshot, what is the maximum value in days that can be specified for time-to-live?

should be 400, but when I marked it 400 it tells me it is wrong

Please advise.

MAriusz

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
Highlighted
8 Krypton

Re: Wrong answer on E20-507 assessment test

Jump to solution

Hi Mariusz Wasik

Our team took a look at the issue and there was an error in TestCraft, which has since been fixed. Please let me know if you encounter any other issues.

0 Kudos
4 Replies
8 Krypton

Re: Wrong answer on E20-507 assessment test

Jump to solution

Hi Mariusz Wasik, I've referred this to the relevant team; we're investigating. Thanks for bringing this to our attention.

0 Kudos
onsik1
Not applicable

Re: Wrong answer on E20-507 assessment test

Jump to solution

HI Kate

Thanks for your reply. Here is a screenshot from VMAX3 array.

Q.jpg

0 Kudos
onsik1
Not applicable

Re: Wrong answer on E20-507 assessment test

Jump to solution

Hi Kate

It looks like someone has had already problem with TimeFinder question - see e20-507 Practice

0 Kudos
Highlighted
8 Krypton

Re: Wrong answer on E20-507 assessment test

Jump to solution

Hi Mariusz Wasik

Our team took a look at the issue and there was an error in TestCraft, which has since been fixed. Please let me know if you encounter any other issues.

0 Kudos