Highlighted
hkwmon
1 Nickel

Dell SupportAssist für PCs Benutzerhandbuch

Gehe zu Lösung

Hi,

ich habe im Dell SupportAssist für PCs Benutzerhandbuch gelesen 

ANMERKUNG: Auf Systemen mit einer Betriebssystem-Buildnummer größer oder gleich 16299 wird das Verknüpfungssymbol nicht erstellt. 

Ich habe die Bildnummer 177763  folglich ist das Programm nicht mehr zu gebrauchen.

Es wir eine alte Software  angeboten, die gar nicht mehr einsetzbar ist.

Denn ohne Verknüpfungssymbo kann man das Programm gar nicht starten.

Wann endlich ist Dell  in der Lage das Problem zu lösen???  Können oder wollen sie nicht ??

Willy

Beschriftungen (1)
0 Kudos
4 ANTWORTEN 4
Community Manager
Community Manager

Betreff: Dell SupportAssist für PCs Benutzerhandbuch

Gehe zu Lösung

Hi,

über die Windows suche findest du auch SupportAssist.

LG Martin

PN´s bitte nur auf Anfrage


DellMartin Schiemenz
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XINGSupport kontaktieren
0 Kudos
hkwmon
1 Nickel

Betreff: Dell SupportAssist für PCs Benutzerhandbuch

Gehe zu Lösung
Hi Martin, Ich habe den SupportAssist neu installiert. Wieder mit demselben Problem "Kein Verknüpfungssymbol " ohne das Verknüpfungssymbol kann das Programm gar nicht gestartet werden.. Im Benutzerhandbuch vom SupportAssist steht hierfür die Erklärung. Ich brauche aber eine Lösung und keine Erklärung. Wann gibt es einen neuen Release ???? Willy
0 Kudos
Community Manager
Community Manager

Betreff: Dell SupportAssist für PCs Benutzerhandbuch

Gehe zu Lösung

Hi,

wie bereits geschrieben du brauchst kein Verknüpfungssymbol.

kurz und knapp 

1. Windowssuche 

oder

2. "C:\Program Files\Dell\SupportAssistBusinessClient\bin\SupportAssistUI.exe öffnen.

 

LG Martin

PN´s bitte nur auf Anfrage


DellMartin Schiemenz
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XINGSupport kontaktieren
0 Kudos
hkwmon
1 Nickel

Betreff: Dell SupportAssist für PCs Benutzerhandbuch

Gehe zu Lösung
Hi Martin danke für den Hinweis , mein Fehler war dass ich nach "Dell SupportAssist" gesucht habe. Willy
0 Kudos