SupportAssist Enterprise

Last reply by 05-02-2022 Unsolved
Start a Discussion
1 Copper
1 Copper
1001

SupportAssist Enterprise upgrade to Secure Connect Gateway failed

For some reason, when I click on the upgrade to Secured Gateway Connect, it downloads fine but then errors out.   How can I resolve this issue?

Replies (7)
2 Bronze
2 Bronze
880

Did you ever resolve this?  I'm getting the same error.

2 Bronze
2 Bronze
872

If you look at the front page right below about do you have a red X to the left of "Connect to Dell EMC"? I suspect that is the problem but I am unsure how to correct.

2 Bronze
2 Bronze
872

There is a KB article but apparently I do not have access to it: https://www.dell.com/support/kbdoc/en-us/000193553/SAE-VE-shows-not-Connected-to-Dell-EMC

2 Bronze
2 Bronze
872

The link says "This article is permission based. Find another article."

2 Bronze
2 Bronze
788

Dell 1.pngDell 2.png

2 Bronze
2 Bronze
788

Here is the article. Not sure if I can attach the file. I am having the same issue as well. I just opened a support ticket with Dell since I am unable to update from Version 4 to 5.

2 Bronze
2 Bronze
707

Seeing the same issue. Migration log in C:\Temp shows the following:

10:23 : Inside checkmultirun
10:23 : Created migration flag file
10:23 : Laucnhing migration script.
10:23 : Inside isSAEInstalled.
10:23 : SAE 2.x Installed version : 2.0.80.25
10:23 : Check SAE 2.x Installed : True
10:23 : Stopping service - SupportAssistService
10:23 : SupportAssistService current status : Running
10:23 : Inside ServiceDo : SupportAssistService - stop
10:23 : ServiceDo - ServiceNameSupportAssistService Operation=stop Error =
10:23 : Starting the SAE 2.x Database migration.
10:23 : Inside installLocation.
10:23 : Inside installLocation : C:\Program Files\Dell\SupportAssist\
10:23 : Executing command : "C:\Program Files\Dell\SupportAssist\jre\bin\java" -DSUPPORTASSIST_HOME="C:\Program Files\Dell\SupportAssist" -cp ".\*;C:\Program Files\Dell\SupportAssist\lib\*" com.dell.sae.datamigration.application.DataMigrationApplicationLauncher > C:\temp\database-migration.txt
10:23 : Migration completed with status : 0
10:23 : Database migration completed ,starting installation of Dell Technologies Secure Connect Gateway.
10:23 : Inside isSilentInstall.
10:23 : Inside isSilentInstall : True
10:23 : Inside scgInstaller.
10:23 : Dell Technologies Secure Connect Gateway Installed with Status : 1603
10:23 : Dell Technologies Secure Connect Gateway Installation failed with Status : 1603
10:24 : Secure Connect Gateway installation failed with status : 1603, Starting SAE Services - SupportAssistService current status : Stopped
10:24 : Inside ServiceDo : SupportAssistService - start
10:24 : ServiceDo - ServiceNameSupportAssistService Operation=start Error =
10:24 : Starting SAE Services - SupportAssistService.
10:24 : Inside Migration CleanUp
10:24 : Inside gettimeStamp.
10:24 : Migration CleanUp : Backup - C:\temp\data_2022-05-03102405
10:24 : SAE 2.x to SCG 5.x script execution completed.

Latest Solutions
Top Contributor