sjcoker
1 Copper

SupportAssist diagnostics not working

Jump to solution

SupportAssist diagnostics not working on my XPS 8900. 

1 Solution

Accepted Solutions
Highlighted
Moderator
Moderator

Re: SupportAssist diagnostics not working

Jump to solution

sjcoker,

Uninstall and reinstall the program back into the computer. Click the link below for downloading. Also, click the link to watch the Dell Support Assist YouTube Videos.

Dell SupportAssist for PCs and tablets

Dell Support Assist YouTube Videos


View solution in original post

3 Replies
Highlighted
Moderator
Moderator

Re: SupportAssist diagnostics not working

Jump to solution

sjcoker,

Uninstall and reinstall the program back into the computer. Click the link below for downloading. Also, click the link to watch the Dell Support Assist YouTube Videos.

Dell SupportAssist for PCs and tablets

Dell Support Assist YouTube Videos


View solution in original post

Highlighted
Koeven
3 Argentium

Re: SupportAssist diagnostics not working

Jump to solution

Thanks Jesse - I ran into the same thing today.  The version that wasn't working was 2.2.1.23.  I uninstalled it, restarted and then ran the link in your response.  It loaded version 2.2.1.23 and now it works.  What happened?  The exact same thing happened on my laptop - an XPS 13 - 9350.  Was it a buggy upgrade?

Highlighted
is14fun
1 Copper

Re: SupportAssist diagnostics not working

Jump to solution

I can't even get it to run.  I download exe. open as admin. but nothing happens I need this program as computer is acting strange (extremely slow).  I have an Inspiron One 2330 running windows 10 (upgrade from windows 8).  Service tag <private data>.  Any help with this problem would be extremely welcome.