Mateo Hideg
2 Bronze

SupportAssist not responding

When I open SupportAssist it locks up and it puts that it does not responding, some solution? I've been waiting for a while to it open and nothing

79 Replies
clepeterd
2 Bronze

Re: SupportAssist not responding

Same here

billcnyc
2 Bronze

Re: SupportAssist not responding

Same thing here.. started this week.  Tried fix below but still having the same issue.

 

Why isn't Dell responding in some way????

0 Kudos
Maserati Ronnie
2 Bronze

Re: SupportAssist not responding

also having this problem. Support assist window freezes on loading, when when I close it, it gives the error "Supportassist UI not responding"

Rebooting does not fix this problem either.

Re: SupportAssist not responding

same problem here... dell inspirion 7577...  it worked before but stopped after the latest windows update i guess... pls help...

pauldmich
2 Iron

Re: SupportAssist not responding

 

Mine started freezing on launch. Went to C:\Program Files\Dell\SupportAssistAgent\bin\Resources\New-Dell-Logo-White-Small.png and deleted -Small. Should look like New-Dell-Logo-White.png. 

Working now.

Pow44
2 Bronze

Re: SupportAssist not responding

Had the same issue.  Thanks this worked.

SeanDP
2 Bronze

Re: SupportAssist not responding

Renaming C:\Program Files\Dell\SupportAssistAgent\bin\Resources\New-Dell-Logo-White-Small.png to New-Dell-Logo-White.png worked for me.  Thanks!

k handzik
2 Bronze

Re: SupportAssist not responding

This worked for me.

Renaming C:\Program Files\Dell\SupportAssistAgent\bin\Resources\New-Dell-Logo-White-Small.png to New-Dell-Logo-White.png

But someone should explain why a simple misnamed file can cause an entire vital application to freeze and be totally unusable.

ThomasPro
2 Bronze

Re: SupportAssist not responding

Thx~

It works for me.

0 Kudos