Highlighted
NZJJ
Silver

Collection Error 1000_42

Hi, I have just installed and setup Support Assist version 2.2.8972 and integrated into OME 2.2.0.2056.

The collection on the ESXi servers fails with error 1000_42. DSET and Lasso are installed. The connectivity tests are all fine. I setup a user for the ESXi servers and also for the iDrac cards. Can you tell me where I am going wrong ?

thanks,

John

0 Kudos
4 Replies

RE: Collection Error 1000_42

Hello John,

Thank you for submitting your question. Typically you get error 1000_42 when the OS is Windows server and WMI is disabled, however you state the systems are ESXi.  For ESXi systems, you want to discover them with iDRAC IP in OME and then setup the device level credentials in SupportAssist.

Please confirm you have discovered the ESXi systems with the iDRAC IP and configured the device level credentials with the respective credentials for iDRAC.

Thank You.

NZJJ
Silver

RE: Collection Error 1000_42

Hi Dave,

I had put the iDRAC's and the ESXi servers into OME, what I did was delete the ESXi servers from OME and then added the credentials manually for each iDRAC into SupportAssist and it then came up with device configured. So thanks for your help there Dave, much appreciated.

The other devices it cannot find are the Powervault MD3220 and MD1220 SAN, it comes up with error code 2000_192. I had added these devices into DNS and can ping them fine from the server that runs SupportAssist. The RAID controllers are running firmware version 8.20.12.60.

thanks,

John

0 Kudos

RE: Collection Error 1000_42

Hi John,

I presume the MD Series system are discovered in OME fine and it is in SupportAssist that you are getting an exception?

Can you also confirm that Dell PowerVault Modular Disk Storage Manager (MDSM) is installed on the management server where OME and SA are installed?

The error code 2000_192 generally represents that you are unable to run a collection.  Normally if the MD Series are discovered in OME correctly and MDSM is installed, then SupportAssist simply uses the credentials from MDSM to run collections.

Just in case you have not already run across it, there is a white paper on the SupportAssist documentation site that explains the standard procedure on discovering MD Series devices:  dell-supportassist-openmanage-essentials-v2.2_manuals

Thanks You

NZJJ
Silver

RE: Collection Error 1000_42

Hi Dave,

Thanks for the link to the whitepaper, I had missed configuring SNMP in MDSM, once I did that everything worked fine. Thanks again for your help, much appreciated.

cheers,

John

0 Kudos