Dell SupportAssist 2.1

I have a lot of unknown devices in supportassist. When I choose one device and then Edit the Device credentials then it works. I use the same user and password as I have in settings for idrac devices. I have tried to use a group with the same user and password, but the device are still unknown. Here are some lines from the log after I have set user and password in the group:

2016-01-20 09:37:32,932: T0x39 DsetDeviceValidationJob DEBUG Message=[Device validation of "server" started ]
2016-01-20 09:37:34,198: T0x39 DsetDeviceValidationJob DEBUG Message=[Device validation of "server" is stopped to avoid account lockout ]

Also I can only remove the unknown when i manualy write user and password on each device.

0 Kudos
1 Reply

RE: Dell SupportAssist 2.1

Thank you for posting your question.

We have seen a scenario where the database used by SupportAssist got into an inconsistent state and the group credentials were not being set correctly when validating devices in the group.   Because the device count was relatively small in that install, we resorted to allow SupportAssist to recreate PHOME.DB by renaming the original file .  The group settings worked normally after that.

If this is not an option for you, I would suggest to contact TechSupport so they can access your system for further troubleshooting and obtain the necessary logs and data as needed.

Thank You.

0 Kudos