Highlighted
Payzer-Scott
1 Nickel

Dell SupportAssist Client Multiple Vulnerabilities

Jump to solution

So I saw this NIST posting about Dell SupportAssist that referenced this Dell Support post, both of which seem to only be referencing Dell SupportAssist for PC's (ie: the consumer version).

Is Dell SupportAssist for Enterprise not affected by this exploit?

 

 

0 Kudos
1 Solution

Accepted Solutions
Community Manager
Community Manager

Re: Dell SupportAssist Client Multiple Vulnerabilities

Jump to solution

Hi Payzer-Scott,

no, it's not affected. Just the Client consumer version was affected and is fixed with the update as stated in the official post, that you already linked Smiley Wink

Cheers
Stefan

DellEMCStefan Richter
Community Manager
Brand certified, SMaC Professional
3 Replies
Community Manager
Community Manager

Re: Dell SupportAssist Client Multiple Vulnerabilities

Jump to solution

Hi Payzer-Scott,

no, it's not affected. Just the Client consumer version was affected and is fixed with the update as stated in the official post, that you already linked Smiley Wink

Cheers
Stefan

DellEMCStefan Richter
Community Manager
Brand certified, SMaC Professional
NetOpsIM
1 Copper

Re: Dell SupportAssist Client Multiple Vulnerabilities

Jump to solution

Hello Stefan R, 

 

After upgrading I see the remnants of the binaries and file paths of the older Support Assistant on the system. How does upgrading remediate the issue if the older binaries remain on the system? 

0 Kudos
Community Manager
Community Manager

Re: Dell SupportAssist Client Multiple Vulnerabilities

Jump to solution

Hi NetOpsIM,

so, in this case, I recommend uninstalling the older version and clean install the new version from here.

Cheers
Stefan

DellEMCStefan Richter
Community Manager
Brand certified, SMaC Professional
0 Kudos